Jump to content

Malware bytes refuses to scan properly


Recommended Posts

Hello there,

I guess this isn't a new topic, but even searching for it on here is dazzling!  But my Malwarebytes system refuses to scan properly, and stops after about four seconds. 

Also, the web protection option doesn't seem to want to stay on.

Clearly, there has been some kind of breach.  I paid for this protection, and never encountered this problem with other systems in the past.

Can you please advise me, in a simple way, as to why your product has stopped working?

Kind regards,

Neil

malware one.JPG

malware two.JPG

Link to post
Share on other sites

Hello @SOCPA  and :welcome:

Thank you for reporting the system's MB3 Web protection & scanning issues.  The Malwarebytes' staffers/helpers must have good log data for a quality fault analysis to begin.

  1. Please save your work and close all running user applications for your convenience.
  2. Please follow the steps within the locked/pinned topic at Having problems using Malwarebytes? Please follow these steps.

  3. In your next reply to your topic, please only attach the three (3) separate files that are developed above: mb-check-results.zip, FRST.txt, and Addition.txt.

Thank you.

Link to post
Share on other sites

I would try a clean re-install first... with your web protection turning off, it sounds like you have an older version installed....

The steps below will help you install the latest version, if the issue persists then continue on with the logs.

Let's try this first.... (Malwarebytes clean removal tool will backup your license information and then re-enter the license to the new install)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-claen tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES (it will download the latest version) or you can download the latest version manually (currently v3.1.2.1733 CU 1.0.160) to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, Addition.txt)
  3. NOTE: More info about the latest Malwarebytes 3.1.2 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites

Seems like you are using the older build of Mb 3.x

I would recommend upgrading to the latest 3.1.2.1733 CU 1.0.160 build.

We have another tool called MB-Clean which will automate the whole process for you.

 Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to reinstall the latest product.

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

Please let me know if you are still seeing issues after the latest product install.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.