Jump to content

windows updated - now Malwareb won't work


Recommended Posts

So I have(had?) the premium version.  Windows did an update the other day now Malwarebytes won't start.  I tried uninstalling it and reinstalling it and I still seem to be having compatibility problems.  I run the troubleshooter but it doesn't find anything to fix. 

 

Has anyone else recently noticed this?  I don't know what else to do since I have already tried to reinstall it.  

Link to post
Share on other sites

Hello @Pauli  and :welcome:

Thank you for reporting the system's MB3 starting issue.  The Malwarebytes' staffers/helpers must have good log data for a quality fault analysis to begin.

  1. Please save your work and close all running user applications for your convenience.
  2. Please follow the steps within the locked/pinned topic at Having problems using Malwarebytes? Please follow these steps.

  3. In your next reply to your topic, please only attach the three (3) separate files that are developed above: mb-check-results.zip, FRST.txt, and Addition.txt.

Thank you.

Link to post
Share on other sites

okay, I did find a check mark which I took out.  Still does not work.  I keep getting the same error message as posted above.  I tried to uninstall it again from Control Panel and now it won't even let me uninstall.  which I click "uninstall" it does nothing.  

 

I appreciate all your help.  I'm at a loss.  

Link to post
Share on other sites

Hello @Pauli

Since the conventional Windows uninstaller has failed, please follow this procedure:

  1. Please follow the steps in the locked/pinned topic to uninstall the remnants of MB3 and reinstall the latest build: MB-Clean Tool (NOTE: After uninstalling with the MB-Clean tool, you will be asked to reboot.  Once restarted, the tool will ask you if you want to re-install Malwarebytes, you can select YES (it will download the MB3 release version) or you can download the MB3 release version manually (currently v3.1.2.1733-1.0.160-1.0.2251) to re-install from HERE).
  2. Only if that does not correct the system's issue, then once again, please read the following and only separately attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, and Addition.txt).

Please reply with your progress.  Thank you.

Edited by 1PW
Link to post
Share on other sites

It looks like you have an older version of the self-protection driver on your machine and that's causing this issue. This can sometimes during an upgrade. Can you please download the latest mb-clean from https://downloads.malwarebytes.com/file/mb_clean and then try running it in safe mode to remove everything? Then after rebooting back to normal mode, please attempt to re-install MB3

Link to post
Share on other sites

dcollins.  It Worked!!  I ran that in safe mode as you said.  re installed Malwarebytes, activated my license again.  and Ran the Program.  Yay.  It worked.  

 

I am so happy.  Thank you and all the others for your dedication and patience.  :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.