Jump to content

Malwarebytes 3 blocking OpenVPN


Recommended Posts

Hello @riahc3:

Thank you for reporting the system's OpenVPN issue.  However, yours is the only report of this.  The Malwarebytes' staffers/helpers must have good log data for a quality fault analysis to begin.

  1. Please save your work and close all running user applications for your convenience. applications for your convenience.

  2. Please follow the steps within the locked/pinned topic at Having problems using Malwarebytes? Please follow these steps.

  3. In your next reply to your topic, please only attach the three (3) separate files that are developed above: mb-check-results.zip, FRST.txt, and Addition.txt.

  4. Additionally, please consider selecting the "Follow" button, near the upper-right corner of your topic, to receive punctual email notifications when updates are posted.

Thank you.

Link to post
Share on other sites

1 minute ago, 1PW said:

Hello @riahc3:

Thank you for reporting the system's OpenVPN issue.  However, yours is the only report of this.  The Malwarebytes' staffers/helpers must have good log data for a quality fault analysis to begin.

  1. Please save your work and close all running user applications for your convenience. applications for your convenience.

     

  2. Please follow the steps within the locked/pinned topic at Having problems using Malwarebytes? Please follow these steps.

     

  3. In your next reply to your topic, please only attach the three (3) separate files that are developed above: mb-check-results.zip, FRST.txt, and Addition.txt.

     

  4. Additionally, please consider selecting the "Follow" button, near the upper-right corner of your topic, to receive punctual email notifications when updates are posted.

Thank you.

I really dont think this is neccesary.

 

I open OpenVPN GUI, press connect and MB3 pops up a message saying it has been blocked.

 

There is no reason whatsoever to block openvpn.exe

Link to post
Share on other sites

Hello @riahc3:

I honestly am answering you through an OpenVPN based tunnel now while also running MB3 Premium 3.1.2.1733-1.0.160-1.0.2340 fully enabled and I am experiencing no difficulties whatsoever.

The requested logs are going to be critical in diagnosing the system's issue.

Thank you.

Edited by 1PW
Link to post
Share on other sites

  • 8 months later...

Same for me with Malwarebytes Premium Trial 3.4.5

It activated the trial and the active protection without asking me for my permission (the only-on-demand scan is the only reason I have MB installed) and redirected my VPN ip to 127.42.0.0, causing openVPN to output 

openvpn connection reset by peer (wsaeconnreset)

It might be because I have set a domain name from synology (something.i234.me) as target IP, which then redirects to a dynamic IP.

I don't intend to invest more time into this report as deactivating the active web protection fixed this, but JFYI.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.