Jump to content

Can't acquire ip address


Recommended Posts

I can't seem to connect to the internet. I called the comcast tech guy and he told me that the problem is that my computer can't acquire an ip adress. I'm connecting my laptop to the internet with the same modem that I use for the computer so obviously the problem is with the computer. The operating system is Windows XP. This all started after I got a malware program on my computer. I rebooted in safe mode and ran Malwarebytes' Anti-Malware and it got rid of the malware, but since than my computer freezes for 5 minutes on the start up screen every time I reboot and its not connecting to the internet. I can deal with the 5 minute freeze for now, but I really need to connect it to the internet. Anyone have any ideas?

Link to post
Share on other sites

Welcome to Malwarebytes! I guess 1 item you could try is to renew/repair your IP? but I suspect the pc tech made you check that. We need to know what kind of AntiVirus software you are using please? We have some fixes if its security software related.. We have some fixes for freezing issues also.... Beside XP what Security do you use, Mcafee? post back when you can. regards..

Link to post
Share on other sites

Are you positive that the malware is gone??

I am pretty sure that the malware is gone.

The windows firewall is turned off. Theres something called Windows Defender on the computer. Theres norton personal firewall, but I'm almost positive that its not on and hasn't been used in a while. Theres something called popsubtract and spamsubtract. Spybot is also on the computer, but I think it was only used for cleaning the computer and not protecting it. This is my aunt's computer and she isn't that familiar with it. What are your fixes for freezing?

Link to post
Share on other sites

If the Spybot program has the tea-timer turn it off please!

Please review the post here for assistance.

files you need your AV/Firewall for mbam to trust

C:\WINDOWS\system32\drivers\mbam.sys

C:\WINDOWS\system32\drivers\mbamswissarmy.sys

C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref (Windows 2000/XP)

See if you can get these files in your AV program, Basic procedures to prevent freezing

http://www.malwarebytes.org/forums/index.php?showtopic=17605

Link to post
Share on other sites

Please turn on the Windows firewall asap!!!

Is there ANY antivirus on the computer at all?

What version is Spybot?

I cannot seem to turn on Windows Firewall. What exactly do I need to do? I went to control panel and when I try to open Windows Firewall it says "Windows cannot start the Windows Firewall/Internet Connection Sharing (ICS) service."

Spybot is 1.4

And I don't believe there is anything else protecting the computer besides what I mentioned.

Link to post
Share on other sites

The freeze issue is because your Norton Firewall needs to have the file of Malwarebytes in the Trust area as in the post above, Post no. 7 please.... look that over & look over your Norton Firewall & if you need help putting them in there post back please

Link to post
Share on other sites

@ KingFisher9

Oh no, that's not good :) I'll send a PM to someone that might be able to help you better than me with the firewall :)

That's a pretty old version of Spybot, you might as well uninstall it. I can get you a link to get a new version once the machine is up and running again.

That's not good that there is no other AV or any protection. How long has it been online like this before the IP wouldn't work? I suggest you get Avira or Avast free version for it. I can find some links for those as well if you'd like.

Link to post
Share on other sites

The freeze issue is because your Norton Firewall needs to have the file of Malwarebytes in the Trust area as in the post above, Post no. 7 please.... look that over & look over your Norton Firewall & if you need help putting them in there post back please

Actually norton firewall is uninstalled. Any other ideas? My main concern is that I can't connect to the internet

Link to post
Share on other sites

Have you tried to go to Start, Control Panel Network Connections Network connections again, find the icon that enables you to connect to the internet, let me know when your there please..

I'm there. theres 2 connections 1394 connection which is connected and local area connection which is acquiring ip address

Link to post
Share on other sites

Just a side note for a sec. you said you had

popsubtract and spamsubtract
if's thats so, yuor pc is an HP? They were the only ones I recall to install that spyware .. which may/may not be a conflick with Malwarebytes.... Its an HP? with those programs
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.