Jump to content

Microsoft install .exe


Recommended Posts

Hi..

I think i have a false positive with install.exe which is a microsoft installer.No other antivirus finds it suspicious.

heres the developer log

Malwarebytes' Anti-Malware 1.39

Database version: 2527

Windows 6.0.6002 Service Pack 2

29/07/2009 20:55:36

mbam-log-2009-07-29 (20-55-26).txt

Scan type: Quick Scan

Objects scanned: 81084

Time elapsed: 2 minute(s), 48 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

C:\install.exe (Trojan.Agent) -> No action taken. [3857535134303627617479848566777715708970]

thank you...

ellison

Link to post
Share on other sites
  • Staff

This is problem with heuristics and storing executables in root . If you wish to use root as a storage folder use the ignore function and you wont see this detection again . Moving this file to a more typical storage location will also fix this .

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.