Jump to content

Problem with upgrade to Premium

Recommended Posts

I had a similar problem. Had the Free earlier MB version and decided to purchase MB3 yesterday. At first, I would get the "Cannot connect to system" (?) while using MB Setup...2092 and now after manually uninstalling MB and running MBClean I get the HKEY_Local.....RegSetValueEx failed: code 1450 at the end of attempting to install MB3 using the MB Setup file. I can't get any further. I tried running MBClean and it returns

2017-06-29 20:03:00.691   mb-clean:  @ Malwarebytes. All rights reserved.
2017-06-29 20:03:01.471   No Malwarebytes software installed.
2017-06-29 20:03:01.471   --------END OF LOG FILE ----------
2017-06-29 20:06:54.575   mb-clean:  @ Malwarebytes. All rights reserved.
2017-06-29 20:06:55.355   No Malwarebytes software installed.
2017-06-29 20:06:55.355   --------END OF LOG FILE ----------

After that I tried d/ling another MBsetup and running as Administrator. Same HKEY....code 1450 error msg at the end of install, aborts and rolls back MB to remove it.

Hope that helps.....any suggestions?



Link to post
Share on other sites

Can you please grab your setup files so we can take a look? You can do that by performing the following steps:

  1. Press Windows Key + R to bring up your run dialog
  2. In the window, type %TEMP% and click Ok
  3. In this new window, you should see some files that start with Setup Log and have numbers and times after them
  4. Please zip up those files and attach them to your reply

Also, please grab the log files mentioned in the post below:


Link to post
Share on other sites

@Traffa it looks like you might be infected based on some data I'm seeing, specifically, the following service entry

S2 MuroghfibchCloud; C:\Program Files\Rerwadomeboch\IrrCnf.dll [X]

I'm going to move your post over to the Malware Removal Section so that one of our experts can take a look and make sure the computer is clean. Once that's done, we can try installing again and if there's still issues, we can troubleshoot from there.

Link to post
Share on other sites

Ok, thanks for your help so far. If I haven't been doing anything stupid, maybe this case may help Malwarebytes. I was running the MB 2 free version quite regularly plus the MS Viral suite I have resident plus SUPERAntiSpyware (Free edition) every so often.

Edited by Traffa
Additional comments.
Link to post
Share on other sites

Running MS Security Essentials.....tells me: Virus and Spyware Definitions could not be updated. Check your internet and network connections and try again. I was previously having trouble, a few days ago, obtaining MS Updates. Part of the problem? Something preventing this happening?

Link to post
Share on other sites

I called Telstra Platinum (subscriber) here in Australia and they fixed the problem. They gave me the following notes:

Got a registry error when installing Malwarebytes.
Insufficient system resources.
Can't boot in safemode via MSCONFIG due to insufficient system resources.
http://www.migrate2iaas.com/node/10683 << attempting fix.
Installed Malwarebytes.
Will not open now.
Running Malwarebytes Chameleon to try to fix the issue.
Insufficient system resources again.
Regedit - changed value from 60 to 90.
Booted into safe mode.
Still not working - same error.
Changed value from 90 to 120.
Booted into normal mode.
Issue now fixed.

After this, MB loaded and I entered my key for activation of MB3 Premium.





Edited by Traffa
Additional info.
Link to post
Share on other sites

  • 3 weeks later...
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.