Jump to content

Exploit Protection Wont turn on


Recommended Posts

Hello @JonSnow and :welcome:

The data logs posted above show an integrity issue with one of MB3's AE module files.  Please follow this clean install procedure:

  1. Please follow the steps in the locked/pinned topic to uninstall the remnants of MB3 and reinstall the latest build: MB-Clean Tool (NOTE: After uninstalling with the MB-Clean tool, you will be asked to reboot.  Once restarted, the tool will ask you if you want to re-install Malwarebytes, you can select YES (it will download the MB3 release version) or you can download the MB3 release version manually (currently v3.1.2.1733-1.0.141-1.0.2092) to re-install from HERE).
  2. Only if that does not correct the system's issue, then please read the following and only separately attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, and Addition.txt).

NOTE: The following MB3 information is also available: MB3 User Guide ONLINE, MB3 User Guide PDF, and the MB3 FAQ.

Edited by 1PW
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.