Jump to content

Recommended Posts

Since a few days ago, whenever I start up my laptop, seconds later I now keep getting an error from the program telling me that "updates are not current" and I have to keep making it get updates manually though when I click on the "Check for updates" button the first time, nothing happens and the same error pops up again. Clicking that same button does make it work after all but I don't want to keep doing it each time, and I believe a little blip with a recent program update might have caused this. Might be wrong, but I hope there is a fix for it, even with MBClean that I used before. Thanks.

Share this post


Link to post
Share on other sites

I also mentioned a similar issue-- every time I boot, it tells me I am out of date---well no kidding, maybe it should try to update BEFORE telling me I am out of date.

Share this post


Link to post
Share on other sites

Hello @Cleatus:

As recently as two years ago, AOL had over two million U.S.A. dial-up subscribers for Internet access.

When a user has only dial-up capability for their Internet access, an option of not automatically downloading a database at an inopportune time seems like the right thing to do.

HTH

Share this post


Link to post
Share on other sites

 

I am stating that it pops up a warning saying my database is out of date the moment I boot up....... give it 5 min to let it try to get the update before warning us.

this is different from whether auto update is turned on or off because of slow internet...

 

Share this post


Link to post
Share on other sites

@Cleatus and @BryanF what version of MB3 are you running? Because we did almost exactly what you're describing (wait for a bit, check for updates, then notify user if there's still an issue).

Share this post


Link to post
Share on other sites

I use version 3.1.2 (though to be more precise, version 3.1.2.1733)

Not sure if you want to know the component and update package version also.

Share this post


Link to post
Share on other sites

Done that, and with the results attached also from that zip folder it created. Wasn't sure if it's just the text document you wanted or the whole folder. See what you can find.

MB-CheckResults.txt

Share this post


Link to post
Share on other sites
9 minutes ago, BryanF said:

Wasn't sure if it's just the text document you wanted or the whole folder.

Need the whole zip file.

Share this post


Link to post
Share on other sites

By the way, I didn't get that error again when I booted up my laptop today... probably because I manually updated the program last night but please do what you can do in your part.

Sorry for the double-post... I can't seem to find a way to edit my previous post.

Share this post


Link to post
Share on other sites

No worries. Out of curiosity, do you put your laptop to sleep, or turn it off? We have identified an issue with sleeping where this can happen.

Share this post


Link to post
Share on other sites
12 hours ago, dcollins said:

No worries. Out of curiosity, do you put your laptop to sleep, or turn it off? We have identified an issue with sleeping where this can happen.

I once turned it off, but since yesterday I put it to hibernate. Even when it came out from it, the program still fails to update itself. But strangely, it was able to after a standby (or "sleep", but I usually call it by what I once knew it as).

By the way, have you or Porthos looked at the zip folder that I provided, from using mb-check? If so, did you see anything? If there's nothing, I could try reinstalling the program or use mb-clean again, whichever's more appropriate.

Edited by BryanF

Share this post


Link to post
Share on other sites

@BryanF sorry for the delay, but I believe I see your issue. You have automatic database updates turned off under Settings -> Protection. Please make sure this setting is turned on, and you shouldn't see this issue.

@Cleatus and @Jellybean808 can you please provide the diagnostic logs requested in the thread below:

 

Share this post


Link to post
Share on other sites

Aw jings... I can't believe it was turned off after all this time. I swear it was enabled before... don't know what happened. Well, it's turned back on now and everything's fine. Thanks very much for your help :)

Share this post


Link to post
Share on other sites

Thought I'd chime in - I have a fully paid / registered copy of Malwarebytes 3.1.2 on my gaming PC and it hassles me about being out of date within seconds of login every day, and in my case at least the "Automatically check for updates" switch has been on since I first installed the tool. Anyone have any tips? It's not the end of the world, but it's pretty annoying...

Share this post


Link to post
Share on other sites

@wowbobwow,

Check how often you should look for updates. If your computer has been off for longer than that check-in interval, you will get that message AND immediately after that it will get the updates.  You should check for updates at least once every 3 hours, but we should give a newly-booted computer a chance to get upgrades before we warn you.  That is OUR issue, known AND being dealt with.

Share this post


Link to post
Share on other sites
On 8/3/2017 at 7:52 PM, gonzo said:

@wowbobwow,

Check how often you should look for updates. If your computer has been off for longer than that check-in interval, you will get that message AND immediately after that it will get the updates.  You should check for updates at least once every 3 hours, but we should give a newly-booted computer a chance to get upgrades before we warn you.  That is OUR issue, known AND being dealt with.

Got it - thanks for the simple summary and for confirming that it's a known issue which will be resolved eventually! :-)

Share this post


Link to post
Share on other sites

I am experiencing the same issues with the update  3.2.2 to my Premium account.    All default setting -  auto updates ON - check every 1 hour.    Computer is used from 5pm to 10pm each night. It's turned off each evening.  Each and every boot at 5pm gives me the nag of Updates not current.   I check the box to update and the full Malwarebytes program opens.  It does them update itself. It's manageable but annoying - something I have never had to do in the past.     I guess I will set the notification time to three seconds and ignore it.    Window 10 standard edition

Mr.Gonzo  --  Has this issue been dealt with ??

Thx for looking- 

Share this post


Link to post
Share on other sites

Our internal teams have been able to replicate this issue and we're looking into ways to resolve it now. Thanks for all the input

Share this post


Link to post
Share on other sites

This check for updates is beginning to get annoying, is there any solution to the problem yet. version 3.2.2 premium .It would be nice to know that the updates are infact getting downloaded and installed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.