Jump to content

Runtime Error at (49:120)

Recommended Posts

i was trying to install Malwarebytes on this computer and for some reason malwarebytes as an editor is blocked, so i found a way around it and executed the program via command prompt and when i run it an error saying Runtime error at (49:120) could not call proc. Trying this again results in the same error. Atached is a screenshot of the error, a mb-check log, and the FRST logs





Link to post
Share on other sites

Hello @ImpTamer

Can you please check the instructions below to see if it resolves your issue:

  1. Press Windows Key + R to bring up the run dialog
  2. In the dialog window, type certmgr.msc and click Ok
  3. In the window that comes up, on the left side, double click Untrusted Certificates so you can see the folders beneath it
  4. If a Certificate folder exists, click it
  5. Delete any certificates in this folder that have the name Malwarebytes in it
  6. Reboot.
  7. Install the Malwarebytes product.

Can you let us know if that fixed your issue?

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.