Jump to content

MWB 3.1.2 run problem Win 7


Recommended Posts

I have just started having the problem of logging in, no MWB icon in System Tray, service IS running and clicking on icon results in no response. I have discovered that logging in as an administrator and running MWB 'as administrator' gets MWB running again but have to do this on each reboot. Please help. Many thanks.

Link to post
Share on other sites

@Greg123

Let's get some diagnostic logs.

  • Create and obtain an mb-check log
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
  • Create and obtain Farbar Recovery Scan Tool (FRST) logs
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Attach both of these logs to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the files to the attachment area

 

Please consider selecting the "Follow/Following" button, near the upper-right corner of your topic, to receive timely email notifications about updates to your topic.

Link to post
Share on other sites

  • Root Admin

Hi @Greg123

Let me have you do a clean removal and reinstall and see if that corrects the issue please.

 

Please read the following topic and then run the Malwarebytes Clean Removal tool mb-clean

The download link for the tool is:

https://downloads.malwarebytes.com/file/mb_clean

Restart the computer when done and reinstall Malwarebytes 3 with the latest build again.

Here is the link for the latest installer

https://downloads.malwarebytes.com/file/mb3

Thank you

Ron

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.