Jump to content
Doc114

telemetry.malwarebytes.com

Recommended Posts

I uninstalled MB3 today but i still have multi connections to a remote DNS named "telemetry.malwarebytes.com" Can anyone tell me what this is and how i stop it? Is it something left over from the uninstall or Malware?

 

Share this post


Link to post
Share on other sites

If you did not use the Malwarebytes cleanup utility, you left residue behind.  Read this post for more information about that utility.

 

 

Share this post


Link to post
Share on other sites

Thanks for the quick response. Ok i tried the  cleanup tool it didn't work , I still had the connections. I then re-installed MB3, turned the self protection mode off.  Restarted my computer in safe mode,  and tried the tool again. Still no joy. I have multi connections listening  Remote Port 0, Local ports used 445,1025, 1029, 1028, 135, 1025, 1027, 500, 4500, 5355.                                             Remote DNS = telemetry.malwarebytes.com

500, 4500, 5355. are UDP and the others are TCP. I have port zero blocked / closed on my firewall. 

Any Idea's? 

Appreciate the help. 

 

Edited by Doc114

Share this post


Link to post
Share on other sites

Ok i think i have solved it. I went into my network adapter  / properties and unticked everything except TCP/IPv4. All the connections were still there but the remote DNS had reverted back to the original Windows names. I ticked them each one at a time to see which one would cause the problem to return. None of them did and my system is now back to where it was before i installed MB3. 

I can only assume my router was not releasing the DNS connection trying to be made to telemetry.malwarebytes.com. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.