Jump to content

malwarebytes cant start, cant update


Recommended Posts

this morning i had a popup to install the newversion of malwarebytes.  i have the purchased version.  i got sofar along and then it could not movefind code 183 a file.  and that file was mbam.exe.  this is on windows10.  i used windows explorer to look at the director and the chameleon folder was missing and if i right clicked and tried to look a properties of mbam.exe it said i did not have permission.   subsequently i downloaded chameleon 3.1.33 and got it to work only once, i ran the scan and no hits.  but now i notice mbam.exe is missing.  the one time chameleon was running i tried to update and it failed trying to do something with a q** file.   what do i do next?

Link to post
Share on other sites

@harold01 Let us get a clean install of the current version.

We have a tool called MB-Clean which will automate the whole process for you.

Tool can be found at https://downloads.malwarebytes.com/file/mb_clean

1. After downloading the tool run the tool.

2. The tool will automatically clean up the older possibly damaged installation and will ask you for a restart.

3. Restart your system and then the MB-Clean tool will prompt you to re-install the latest product .

4. Click on "Yes" to reinstall MB 3.×.

5. Now you will have the latest product installed.

Please let me know if you are still seeing issues after the latest product install.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.