Jump to content

Console log errors for Malwarebytes scan


Recommended Posts

I've noticed a console log with Malwarebytes for Mac that may or may not be concerning. What happens if i have the console app open with "malwarebytes typed into the search, i can see log entries of the scan that Malwarebytes preforms.
During the scan i see three error message that reads "*** Expected to get UTI for file '<private>' but got NULL on line (/LSCore.mm:2383). Flags are 0000000000007000. Please amend <rdar://problem/18605177> with this information."  

Im unsure what it means or if there is something defective as im not seeing this error message being displayed on my second mac computer. I provided a screenshot down bellow; the error message is the same for all three lines

Malwarebytes error in Console.png

Link to post
Share on other sites

23 hours ago, treed said:

That's normal. The reference to an rdar:// URL is an indication that this is related to a known bug in macOS.

We're not sure exactly what's triggering this, but it's not affecting functionality in any way.

thanks for the reply back
and thats good to hear that its completely normal behavior, hope you can figure out what's causing it in the future

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.