Jump to content
bammer

License failed to activate

Recommended Posts

I have installed the Beta 8 Ransomware and it said my license failed to activate. I uninstalled it and ran it again with the same problem. I then ran the program "arwlogs.exe", any help would be appreciated. Thankyou M Burmis

2017-06-09-BAMMER66.zip

Share this post


Link to post
Share on other sites

Hello @bammer and :welcome:

Thank you for the attached archive.  Additional data such as that produced by the Farbar Recovery Scan Tool (FRST64) logs will further assist in identifying the communications failure:

  1. Please download FRST64.exe to an Administrator's desktop only.
  2. Single right-click the FRST.gif icon and select RunAsAdmin.jpg Run as administrator from the Windows context menu to start the tool in the passive reporting mode.
  3. If a Windows User Account Control (UAC) alert/prompt window for FRST64.exe appears, select the "Yes" button to continue.
  4. If a Windows SmartScreen warning alert/prompt window for FRST64.exe appears, select "More info" then select the "Run anyway" button to continue.
  5. When the FRST's (x64) GUI opens, left-click "Yes" button in the Disclaimer of warranty window.
  6. Please do not uncheck any Whitelist boxes.  Ensure that only the Optional Scan's Addition.txt box is checked.
  7. Select the "Scan" button and wait until the tool has run to completion.  (About 3-5 minutes or less.)
  8. The FRST64 tool should have written two log files to the Administrator's desktop (FRST.txt and Addition.txt) and will also open them with the system's default text editor.
  9. Close the two FRST text report windows and also FRST's (x64) GUI window.
  10. Only attach the two (2) separate text (.txt) files to your next reply to this topic.

Additionally, please consider left-clicking the "Follow" button, near the upper-right corner of your topic, to receive timely email notifications about updates to your topic.  Thank you again for your help.

Share this post


Link to post
Share on other sites

To 1PW:

After I ran the FRST64.exe , I ran the malwarebytes ransomware program and it is now working properly. Thankyou for all your help...I know the work you do is exhausting and time consuming so I would like to take this time to say Thank You for all your hard work you do.

Once again thanks...MB

Share this post


Link to post
Share on other sites

Hello @bammer:

Thank you for the good news feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.