Jump to content

Unable to connect the Service


Recommended Posts

I'm having the same problem.  "Unable to connect the service"  I downloaded MB-Clean, re-installed the program and it ran a scan, re-started the computer, but when I try to re-open the program, I get the "Unable to connect the service" message. I don't know how to get you the logs.zip file, but the other files are attached.

mb-check-results.zip

FRST.txt

Addition.txt

Link to post
Share on other sites

9 hours ago, barbdraper said:

Making that change in Computer Security by F-Secure seems to have fixed my problem.  Thank you very much.

@barbdraper That instruction (attn: @Porthos) is inferior. Instead of globally crippling DeepGuard, please add the /Program Files/Malwarebytes folder as an exclusion under Virus Protection. A reboot may be necessary. There is no need to reduce DeepGuard effectiveness. 

See this link (mentions a similar folder exclusion).

I would hope that MB corrects the F-Secure instruction.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.