Jump to content

Recommended Posts

Hello and Welcome!

Sorry to hear your having issues.  Lets get a fresh re-install just in case you upgrade to the latest version did not go smoothly...

Let's try this first.... (Malwarebytes clean removal tool will backup your license information and then re-enter the license to the new install)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After uninstalling with the mb-claen tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES (it will download the latest version) or you can download the latest version manually (currently v3.1.2.1733 ) to re-install from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, Addition.txt)
  3. NOTE: More info about the latest Malwarebytes 3.1.2 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Firefox

Link to post
Share on other sites

As of my5th reboot on my 2nd PC, 3.1.2 still has 2 protections turned off. I would like to return to 3.0.6 ASAP; otherwise, Malwarebytes is useless. Tell me how. ILS

Link to post
Share on other sites

This is getting beyond a joke. My exploit protection now refuses to start as well. This is twice now in as many weeks there have been serious failures with this product. 

Sort yourselves out please gents or I'm going to have to find a new solution. You have been a good company till now so I'm prepared to give you some slack but two big failures in one month is starting to make me worry. Please fix this asap.

Link to post
Share on other sites

If your still having issues then post the requested logs so that @nikhils can review the logs so we can see what may be going on....

  1. Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, Addition.txt)


Thank You,

Firefox

Link to post
Share on other sites

Sorry nikhils, I cannot share the data in FRST.txt and Addition.txt   They reveal more about the contents of my personal computer than I'm not willing to share.  Instead, tell me how I can go back to the stable 3.0.6.  Thanks, ILS

Link to post
Share on other sites
4 minutes ago, ILS said:

Sorry nikhils, I cannot share the data in FRST.txt and Addition.txt   They reveal more about the contents of my personal computer than I'm not willing to share.  Instead, tell me how I can go back to the stable 3.0.6.  Thanks, ILS

you are more than welcome to send the logs to @nikhils via PM, simply hover over the name and wait till the window pops up and choose Message to send the logs...

Link to post
Share on other sites

Its a Private Message. If you hover over my name you will see a pop up and on one corner you will see something like "Message". If you click on that, you will be able to send me a private message.

Link to post
Share on other sites
  • 1 month later...

It's been over a month since I removed Malwarebytes 3.1.2 and reverted to 3.0.6.  I keep getting messages that 'version update (is) available.' Is the version Malwarebytes 3.1.2, or have you a later version?  As you might recall, I and many others had the same problem: protections (web and full) cannot be turned on. I have Win7 64bit PCs.

Link to post
Share on other sites
14 minutes ago, ILS said:

It's been over a month

Did you ever send those logs over to @nikhils to review?  I would hate to tell you to do another install till those logs are reviewed. There might be something on that computer that is conflicting with MB any newer than 3.06.

I would not even really suggest the new beta for you yet.

Link to post
Share on other sites

No I didn't send the logs. They contained too much personal information about the contents of my computer. 3.0.6 is stable on both my machines. Have you updated 3.1.2?

Link to post
Share on other sites
2 minutes ago, ILS said:

Have you updated 3.1.2?

Day one. And I have seen dozens of my clients on it with no issues.

3 minutes ago, ILS said:

They contained too much personal information about the contents of my computer.

In the end, If you won't send logs to a trusted EMPLOYEE of Malwarebytes than any actual help with the program will be impossible. I am really sorry.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.