Jump to content

Recommended Posts

I am experiencing the same issue in both Windows 10 Pro as well as Windows 7 Pro. 64bit

MBAM Version 3.1.2.1733

Component Version 1.0.122

Update package 1.0.2108

I have seen this on multiple clients with Symantec Endpoint Protection 12.1 or 14 or 14MP1

I am guessing it hangs after the automated scans runs at some point.

What happens is I can no longer Open MBAM 3.1.2 although it is still running - The Program box will not come up.

I then have opened services.msc on both Windows 10 and Windows 7 and the Service will not Stop, I have tried restarting the Service or just stopping it and it gets hung stopping.

The only way is to restart the computer to get everything unlocked.

This is happening on multiple machines with Windows 7 and Windows 10 and Symantec installed.

It seems to work for a few days and everything is fine then decides to not allow you to open the program anymore.

I have also tried Right Clicking on the MBAM Tray ICON which goes away but then locks up the service again trying to STOP.

 

Any Ideas ??
Thanks

 

 

 

Link to post
Share on other sites
  • Staff

Can you please follow the instructions outlined below:

  1. Download the following Procdump.zip file: Procdump.zip
  2. Right click on procdump.zip and then choose properties
  3. In the window that pops up, click the unblock button near the bottom and then click ok
    unlock.png.47485ba190e7d8018f290e773a7365c6.png
  4. Extract procdump.zip.
  5. Open the folder where the files were extracted
  6. Double click the Malwarebytes icon on your desktop to attempt to launch Malwarebytes
  7. In the folder from step 6, right click "4 - mbamservice_memory.bat" and select Run as administrator.
    • If you did the steps correctly you should see a black screen similar to the following:
      cmd.png.ab2d535beef7b34d4d6a2046a6f3365b.png
  8. Wait 10-30 seconds and then the black window should go away
  9. Perform steps 7 and 8 again, but right click 2 - mbam_memory.bat this time
  10. There should be two new files in the folder that ends with .dmp
  11. Right click the DMP files and choose Send to -> Compressed (Zipped) folder
  12. Reply with the dump file
    • If the files are too large to upload, please upload the files to wetransfer.com and send them to dcollins@malwarebytes.com
Link to post
Share on other sites

Just updated to:

MBAM Version 3.1.2.1733

Component Version 1.0.141

Update package 1.0.2115

 

as I was having bad problems not being to open Word and Chrome and Adobe.

Had to install 2 times to get it to take.

Do you want me to still run the process above ??

Also do I just run it when everything is working or when I run in to the problem ??

Thanks,
Rich

 

Link to post
Share on other sites

My protection would not start again after system restarted after windows updates.

I cannot get the mbamservice_crash.bat to give me a dump file that is #4 under Procdump zip file. I waited 5 minutes.

I did get a dump file from running mbam_memory.bat and attached here.

Not sure what to do next but I had to turn Malwarebytes Anti-Exploit protection OFF again in order to open chrome browser.

This is definately some bad interplay between Symantec Endpoint Protection14 and MBAM - I will now reboot my system again to see if everything start normally this time.

What is next?

 

 

mbam.exe_170613_210301.dmp

Link to post
Share on other sites

I restarted the system again and all is working again. I am running in to this problem consistently with customers with Symantec Endpoint Protection 12.1 and 14 and 14 MP1.

Seems to all be tied to AntiExploit when Programs will not run as well Web and Malware protection not starting up.

I tried running mbamservice_crash.bet again after the restart and it will not supply a dmp file. 

 

Link to post
Share on other sites

I ran that one as well it was actually #5 but the screen shot you have above was for mbamservice_crash.bat wich is #4.

I did just run it again and I get NO dump file with that one as well.

I attached a couple screenshots to try and clarify the confusion.

 

 

 

procdump_folder.JPG

mbamservice_memory_bat.JPG

Link to post
Share on other sites

Since it happens intermittently - I do not know. I can turn it OFF on my system and see if it helps but I will not know until it decides to lock up again (or not)

I am having this same issue at many customers we are fielding multiple calls a day and have to spend time restarting machines sometimes 2 or 3 times. Service gets hung and there is no other way get out of it other then restart

Only commonality is Windows 7, Windows 10 and Symantec Endpoint Protection 12.1, 14, 14MP1.

We did not have these issues for years then when 3 came out we have been fighting with it ever since. We have resorted to turning Anti-Exploit Protection OFF so people can work. I would love to discuss over the phone so we can get our arms around this. I have new customers who I pushed to buy MBAM telling me they want a refund etc....

 

Link to post
Share on other sites

@shepcon

From the users manual... (it also prevents any Malwarebytes files from being deleted accidentally or by any malware)

Enable self-protection module: This setting controls whether Malwarebytes 3 creates a safe zone to prevent malicious manipulation of the program and its components. Checking this box introduces a one-time delay as the self-protection module is enabled. While not a negative, the delay may be considered undesirable by some users. When unchecked, the "early start" option which follows is disabled.

Link to post
Share on other sites
On ‎6‎/‎15‎/‎2017 at 4:29 PM, shepcon said:

Thanks, Firefox.  Sounds important enough to leave enabled.  Kinda sandboxes Malwabytes away from other processes.  

Yes if at all possible, its best to leave it enabled.

Link to post
Share on other sites

Please help us malwarebytes! I have about 35 customers that are having the same issue! I have used malwarebytes for about 15 years and have never had a issue till 3.1 . I don't know what else to do other that delete it off all machines and use some other software but I don't want to do that! I put your software on most computers that I work on and use the premium service! I to use Symantec Endpoint Protection. AGAIN PLEASE FIX THIS!

Link to post
Share on other sites
  • Staff

It looks like this is an issue with Symantec blocking our self-protection driver. If you add the following exclusions and reboot, it should resolve your issue. We are working internally and trying to reach out to Symantec to find a better long term solution

59450b051cb5e_SEPExceptions.PNG.8d27912ba280ad3f50786432237a153f.PNG.bffd46b9649e1b59590e09ceda6e704f.PNG

Link to post
Share on other sites
7 minutes ago, BluegrassDigital said:

Please help us malwarebytes! I have about 35 customers that are having the same issue! I have used malwarebytes for about 15 years and have never had a issue till 3.1 . I don't know what else to do other that delete it off all machines and use some other software but I don't want to do that! I put your software on most computers that I work on and use the premium service! I to use Symantec Endpoint Protection. AGAIN PLEASE FIX THIS!

Please add all these to the Exclusions in SEP as application exceptions...

I would like you to add these files to your Anti-Virus exclusions list as mentioned in this FAQ HERE (my list below includes the exe files as well)
 

  • C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\malwarebytes_assistant.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
  • C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
  • C:\Windows\system32\Drivers\farflt.sys
  • C:\Windows\System32\drivers\mbae64.sys
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\MBAMChameleon.sys
  • C:\Windows\System32\drivers\MBAMSwissArmy.sys
  • C:\Windows\System32\drivers\mwac.sys

Also please exclude the following folders too: (The complete folder)

  • C:\Program Files\Malwarebytes\Anti-Malware
  • C:\ProgramData\Malwarebytes\MBAMService

 

Symantec_exceptions.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.