Jump to content

Recommended Posts

I just upgraded my Malwarebytes and now my real time protection won't stay on!  It shows it starting and then it just flicks to the Off position. Can someone please help me, or am I going to have to uninstall it and reinstall the old version again.

Share this post


Link to post
Share on other sites
20 minutes ago, Porthos said:

It looks like your recent upgrade may not have completed properly. Can you please download the latest installer and install it over top of your existing installation? No need to uninstall what you have already

https://downloads.malwarebytes.com/file/mb3

Installed that and yeah, now it won't even start - an error box comes up and says it can't connect to the service. I'm just going to uninstall the new version and reinstalled the version that worked.

Share this post


Link to post
Share on other sites

Hello @jojomart:

Since that update did not go as well as it should have, please follow this clean install procedure:

  1. Please follow the steps in the locked/pinned topic to uninstall the remnants of MB3 and reinstall the latest build: MB-Clean Tool (NOTE: After uninstalling with the MB-Clean tool, you will be asked to reboot.  Once restarted, the tool will ask if you want to re-install Malwarebytes, you can select YES (it will download the MB3 release version) or you can download the MB3 release version manually (currently v3.1.2.1733-1.0.141-1.0.2092) to re-install from HERE).
  2. Only if that does not correct the system's issue, then please read the following and only separately attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, and Addition.txt).

NOTE: The following MB3 information is also available: MB3 User Guide ONLINE, MB3 User Guide PDF, and the MB3 FAQ.

At the end of the above procedure, please reply to your topic with the status of your reported issue.  Thank you.

Edited by 1PW

Share this post


Link to post
Share on other sites
5 hours ago, jojomart said:

I just upgraded my Malwarebytes and now my real time protection won't stay on!  It shows it starting and then it just flicks to the Off position. Can someone please help me, or am I going to have to uninstall it and reinstall the old version again.

@jojomart : I had this similar issue previously. Previously, I had Avast Free with MB 3.0 (Free). I had bought a licence for the premium version of MB 3.0 and the real time protection kept turning off after I turned it on. I doubled checked to see if I had the latest updates from Windows Update and I got everything. I then checked to see if my Avast is up-to-date and it was up-to-date. I don't know what was going on, so then I bought Trend Micro Maximum Security 2017 and with MB 3.0 (Premium) everything went really well.

Wish I knew what was causing this issue, but I don't have any. I didn't even do the steps that @1PW mentioned.

Note: I didn't even have to add any exclusions for both MB and for Trend Micro.

Share this post


Link to post
Share on other sites

I'm not installing the newest version again. This is the second time this has happened to me. Back in February I had the same problem and reinstalled the older version. I'm leaving the old one until everything is worked out with this new version. I would have thought all the bugs were out by now. And of course installing the new version got rid of my Anti-Exploit that I bought last year too. I'm so frustrated!  When someone can show me that this thing is working properly, then I will try again, as for now I'm not doing it. 

Share this post


Link to post
Share on other sites
Just now, jojomart said:

That's what I did in the first place!

Did you upgrade from ver 2? if so let's do a clean install using MB Clean

** Download MB-Clean Here **

How to use it?

  1. Download the latest version of MB-Clean by clicking the link above
  2. Close all open applications
  3. Double-click and run mb-clean.exe 
  4. A prompt with an option to clean up the system will appear:
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
    • No - will exit the utility
  5. Once the cleanup process is completed, a prompt will appear:
    • Yes – will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3.x
    • No – will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  6. Upon reboot, a prompt will appear:
    • Yes - will download, install and activate the latest version of Malwarebytes 3.x
    • No - will exit the utility and the cleanup process is complete
      • Choose this option if you do not want to download, install and activate the latest version of Malwarebytes 3.x
    • A log file ("mb-clean-results.txt") will be on your desktop 

Share this post


Link to post
Share on other sites
Just now, Porthos said:

Did you upgrade from ver 2? if so let's do a clean install using MB Clean

** Download MB-Clean Here **

How to use it?

  1. Download the latest version of MB-Clean by clicking the link above
  2. Close all open applications
  3. Double-click and run mb-clean.exe 
  4. A prompt with an option to clean up the system will appear:
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
    • No - will exit the utility
  5. Once the cleanup process is completed, a prompt will appear:
    • Yes – will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3.x
    • No – will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  6. Upon reboot, a prompt will appear:
    • Yes - will download, install and activate the latest version of Malwarebytes 3.x
    • No - will exit the utility and the cleanup process is complete
      • Choose this option if you do not want to download, install and activate the latest version of Malwarebytes 3.x
    • A log file ("mb-clean-results.txt") will be on your desktop 

I was already given this information a couple of posts back.

Share this post


Link to post
Share on other sites
Just now, jojomart said:

I was already given this information a couple of posts back.

Have you done it yet?    If so then we need diagnostic logs.

  • Create and obtain an mb-check log
    1. Download MB-Check and save to your desktop
    2. Double-click to run MB-Check and within a few second the command window will open, then click "OK" 
    3. This will produce one log file on your desktop: mb-check-results.zip
      • Attach this file to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the file to the attachment area
  • Create and obtain Farbar Recovery Scan Tool (FRST) logs
    1. Download FRST and save it to your desktop
      Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run FRST and when the tool opens click "Yes" to the disclaimer
    3. Press the "Scan" button
    4. This will produce two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      • Attach both of these logs to your forum post by clicking on the "Drag files here to attach, or choose files..." or simply drag the files to the attachment area

Share this post


Link to post
Share on other sites
13 hours ago, jojomart said:

I just upgraded my Malwarebytes and now my real time protection won't stay on!  It shows it starting and then it just flicks to the Off position. Can someone please help me, or am I going to have to uninstall it and reinstall the old version again.

Why would you create a new topic here begging for help when all you are going to do is complain and refuse all the assistance that is being offered?

Share this post


Link to post
Share on other sites
1 minute ago, TheThornWithin said:

Why would you create a new topic here begging for help when all you are going to do is complain and refuse all the assistance that is being offered?

And why do you feel the need to comment?? No one asked you, and I wasn't "begging"!

Share this post


Link to post
Share on other sites
9 hours ago, 1PW said:

Hello @jojomart:

Since that update did not go as well as it should have, please follow this clean install procedure:

  1. Please follow the steps in the locked/pinned topic to uninstall the remnants of MB3 and reinstall the latest build: MB-Clean Tool (NOTE: After uninstalling with the MB-Clean tool, you will be asked to reboot.  Once restarted, the tool will ask if you want to re-install Malwarebytes, you can select YES (it will download the MB3 release version) or you can download the MB3 release version manually (currently v3.1.2.1733-1.0.141-1.0.2092) to re-install from HERE).
  2. Only if that does not correct the system's issue, then please read the following and only separately attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: mb-check-results.zip, FRST.txt, and Addition.txt).

NOTE: The following MB3 information is also available: MB3 User Guide ONLINE, MB3 User Guide PDF, and the MB3 FAQ.

At the end of the above procedure, please reply to your topic with the status of your reported issue.  Thank you.

25 minutes ago, TheThornWithin said:

Why would you create a new topic here begging for help when all you are going to do is complain and refuse all the assistance that is being offered?

OK, I ran the clean tool, and I THINK it might have worked this time - I'm running a scan right now, and the red triangle is gone from the icon in the tray. I'm keeping my fingers crossed!  I think it was the clean tool that fixed it - no one had ever told me about that tool when it happened in February - at least I don't remember being told to run that one. Thanks!

Share this post


Link to post
Share on other sites
4 minutes ago, jojomart said:

no one had ever told me about that tool when it happened in February - at least I don't remember being told to run that one. Thanks!

February was a long time ago and many updates/fixes since then.  Glad it is working for you. 

Edited by Porthos

Share this post


Link to post
Share on other sites
3 minutes ago, jojomart said:

OK, I ran the clean tool, and I THINK it might have worked this time - I'm running a scan right now, and the red triangle is gone from the icon in the tray. I'm keeping my fingers crossed!  I think it was the clean tool that fixed it - no one had ever told me about that tool when it happened in February - at least I don't remember being told to run that one. Thanks!

Glad to hear it.... the clean tool has been under development and improvements have been made to the tool, all this year as well, so that could be why you were not told anything about the tool back then...

Share this post


Link to post
Share on other sites
5 minutes ago, Firefox said:

the clean tool has been under development and improvements have been made to the tool, all this year as well, so that could be why you were not told anything about the tool back then...

 
 
 

@jojomart In February, you were posting about Version 2.  ;)

Edited by Porthos

Share this post


Link to post
Share on other sites

Since the issue in question has been resolved, I'm going to go ahead and lock this thread as it's getting out of hand.

@jojomart if you have any more problems and need this thread unlocked, please let me know

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.