Jump to content

anti exploit turned off

Recommended Posts

I can't turn on Anti Exploit. Trying to turn it on from the UI doesn't work, using the arrow at the bottom of my taskbar doesn't help - when I do this, I check again, but not only is it not activated it is grayed out. I have tried updating it, closing it and reopening the application as well as restarting but it doesn't change anything. I also run Avira and every time I start my pc, shortly after Avira tells me that an attempt on my registry was blocked. I have run scans with both Avira and Malwarebytes with searching for rootkits enabled, and nothing is found. I have even tried running Chameleon, but Chameleon cannot find Malwarebytes when I run it, it tries to download it and fails. 

Link to post
Share on other sites

Hi @fireolt78

From your logs it seems like some of the files were not correctly replaced on upgrade.

Lets try this. Can you please download the latest installer from : https://downloads.malwarebytes.org/file/mb3.

Please run the installer on top of the existing Malwarebytes program. After installing on top please let us know if you are still seeing the Anti Exploit issue.

Thank you,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.