Jump to content

Real-Time Malware Protection loading issue

Recommended Posts

22 minutes ago, dcollins said:

According to your mb-check-results, all of your real time protection layers are turned on. Can you check your main MB3 dashboard and see which module is reported as off?

I don't get it. Web Protection was reported as OFF. I tried to turn it on but nothing.

Then I ran those two tests that you requested and rebooted and Web Protection was on.

Malware protection is normally the one that is reported as off.


Link to post
Share on other sites

Anyway, happened again last night. Malware protection OFF. I uninstalled Malwarebytes and reinstalled it.

So far- so good but it doesn't happen every time.

Fingers crossed.:)

Link to post
Share on other sites

Thanks for the reply Devin.

I just turned it on.

If I shut it down now and start up it will probably do it but I'm, busy right now. If it happens, and I'm sure it will, you will see it a little later.

This i5 computer with16Gb of memory and Windows 7 Pro seems to be the only one to have the problem.

Edited by jadinolf
typing error
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.