Jump to content

Exploit Protection won't start


Recommended Posts

@Dotcom1970 I have asked for your post to be given its own topic so we can help you one on one.

First I would like you to clean install using MB clean. Just to rule a bad install.

** Download MB-Clean Here **

How to use it?

  1. Download the latest version of MB-Clean by clicking the link above
  2. Close all open applications
  3. Double-click and run mb-clean.exe 
  4. A prompt with an option to clean up the system will appear:
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
    • No - will exit the utility
  5. Once the cleanup process is completed, a prompt will appear:
    • Yes – will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3.x
    • No – will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  6. Upon reboot, a prompt will appear:
    • Yes - will download, install and activate the latest version of Malwarebytes 3.x
    • No - will exit the utility and the cleanup process is complete
      • Choose this option if you do not want to download, install and activate the latest version of Malwarebytes 3.x
    • A log file ("mb-clean-results.txt") will be on your desktop 

 

Link to post
Share on other sites

On 2017-5-29 at 5:19 PM, Porthos said:

@Dotcom1970 I have asked for your post to be given its own topic so we can help you one on one.

First I would like you to clean install using MB clean. Just to rule a bad install.

** Download MB-Clean Here **

How to use it?

  1. Download the latest version of MB-Clean by clicking the link above
  2. Close all open applications
  3. Double-click and run mb-clean.exe 
  4. A prompt with an option to clean up the system will appear:
    • Yes - will proceed with backing up the license key (Malwarebytes 3.x only) and initiating the cleanup process
    • No - will exit the utility
  5. Once the cleanup process is completed, a prompt will appear:
    • Yes – will proceed and post reboot you will be prompted to continue with the downloading, installation and activation of latest version of Malwarebytes 3.x
    • No – will exit the utility and you will not be prompted (post reboot) to download, reinstall and re-activate (not recommended)
      • We recommend rebooting immediately. Additionally, stopping at this step is not recommended and will most likely not resolve your issue(s).
  6. Upon reboot, a prompt will appear:
    • Yes - will download, install and activate the latest version of Malwarebytes 3.x
    • No - will exit the utility and the cleanup process is complete
      • Choose this option if you do not want to download, install and activate the latest version of Malwarebytes 3.x
    • A log file ("mb-clean-results.txt") will be on your desktop 

 

Apologies for not getting back sooner, but have been away on business.  I've followed your instructions and downloaded the most recent version of mbam (mb3-setup-consumer-3.1.2.1733-1.0.139-1.0.2060) and reinstalled it.  So far, everything seems to be working correctly but will keep an eye on things.

Thanks for your assistance

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.