Jump to content

Malwarebytes Threatscan Won't Run


Recommended Posts

Hello,

I've just installed Malwarebytes 3.0.5 and tried to run the Threatscan.  However, after completing Pre-Scan Operations, the scan simply ends without actually scanning anything (ITEMS SCANNED = 0).  Also, the report says "RESULT: Cancelled."

Any advice is greatly appreciated!

M

 

 

Link to post
Share on other sites

Hello @mkhoo1972:

MB3 v3.0.5 had/has been replaced by many updates, of which the current release is v3.1.2.1733 and those updates contained very many fixes compared to your system's current version.  Although the current MB3 update is being throttled out, an individual user is more than welcome to immediately install the update before your system's update is chosen on a random basis, or before the updating throttle is opened to full.  This would certainly be the case if you are one of the few users experiencing an MB3 issue.  Since at least one MB3 update was missed, please consider employing the MB-Clean support tool only for this one-time update process.  As a safety precaution, please store the system's MB3 license key separately until the system in question and MB3 are running well with v3.1.2.1733.

After completion, please respond to your topic with the status of the system.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.