Jump to content

Malwarebytes causes Microsoft Word to freeze when pasting

Recommended Posts

I'm currently using

windows 10 home edition version 1703, build 150663.296, with a 64 bit operating system

malwarebytes version:, component package version: 1.0.103, update package version: 1.0.2030.

Microsoft office 356 proplus version 1704 (build 8067.2115)

Every time I try and copy text or anything from Microsoft word and paste it into another program, Microsoft word freezes, and nothing is pasted where it needs to go. I recently discovered there is a known issue with malwarebytes interfering with Microsoft word. After learning about other people having this freezing issue while using Microsoft word, I closed malwarebytes and my Microsoft word worked perfectly.

There must be a fix for this because I have used malwarebytes with Microsoft word for years without any issue. I constantly need to use Microsoft word, and I want the protection malwarebytes provides. Since I need Microsoft word, malwarebytes is not open when I'm using Microsoft word. However, since I pay to use malwarebytes, this is unacceptable. 

If there is anyone who knows a fix for this, it would be great if you can share it. 

Thank you in advance!

Link to post
Share on other sites

Hello @kdubherse and :welcome:

MB3 v3.0.6.1469 had/has been replaced by more than one update, of which the current release is v3.1.2.1733 and those updates contained very many fixes compared to your system's current version.  Although the current MB3 update is being throttled out, an individual user is more than welcome to immediately install the update before your system's update is chosen on a random basis, or before the updating throttle is opened to full.  This would certainly be the case if you are one of the few users experiencing an MB3 issue.  Since at least one MB3 update was missed, please consider employing the MB-Clean support tool only for this one-time update process.  As a safety precaution, please store the system's MB3 license key separately until the system in question and MB3 are running well with v3.1.2.1733.

After completion, please respond to your topic with the status of the system.

Thank you.

Link to post
Share on other sites


Thank you for your advice and quick reply.

I followed your instructions and used the MB-Clean to wipe and install MB3 v3.1.2.1733. I'm very glad to say that it worked! I can have the protection of MB3 and use Microsoft Word at the same time again. I would recommend this to anyone else who is experience this same frustrating issue.

Thank you again 1PW!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.