Jump to content

Adware Elex , Adware Ghokswa


Recommended Posts

Hi DukeTa.


The problem is not in the web browsers. We must check if the problem is in the Router or in some cable/connectors or in your Network configuration or even in your Internet service provider.

First, make sure all cables are properly connected (Modem/ADSL modem/Router). Please check all connectors and cables in detail to see if you find any failure or damage. Disconnect all connectors/cables and connect them again.

Then, try to reset your modem/router. To do that:
Press and hold the reset button for a couple of seconds.
Some modems don't have a reset button. Simply remove the power cord and connect it again to reboot the modem.


If all the above doesn't solve the problem please restart the computer in Safe Mode with Networking and test it for several hours or a day to see if the network or Internet connection fails.


Please let me know how you get on.

Thank you.

Rui

Link to post
Share on other sites

  • 4 weeks later...
  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.