Jump to content

Recommended Posts

Curiously enough it was, last night my time, about the same time as a lot of other people report the same or similar problem.

First, Web protection failed - with the orange pop up alert displaying.
Quit Malwarebytes and restart doesn't turn web protection back on, neither does system reboot. In fact, after restarting Malwarebytes, not only is Web protection off but so is Exploit and/or Malware protection off. I haven't seen Ransomware protection turned off so far, but the other three have been all off together.

I used mb-clean and then reinstalled Malwarebytes and, apart from a temporary problem with Updating, that seems to have fixed it. I didn't think to simply reinstall it over itself, so I can't say if that would word work.

I'm attaching two mb-check results, one from when the issue first appeared and the second is after restarting Malwarebytes where Exploit protection (I think) is also off.
I notice that protection modules turn off within about 10 seconds of restarting Malwarebytes - the red warning symbol on tray icon - maybe a minute (or seems like) before the orange pop up.
If anyone is interested, I ran Procmon (according to instructions received from dcollins in PM) during two restarts of Malwarebytes. I don't know if there might be anything of value in them, but I can upload them as well if you want.

mb-check-results1.zip

mb-check-results2.zip

FRST.txt

Addition.txt

Link to post
Share on other sites

I just had a similar problem.  Right after a scan I got the pop-up saying my protection was off.  I right clicked the tray icon and saw that ransomware and malware protection were off, but when I opened the app, it showed everything was on as it should be.  Seems like the tray icon blipped and generated an alert that was either bogus or saw a transitory state that wasn't reflected in the main app.  I have had this happen before on this and other PCs, but this time I took a screen shot showing the contradictory states.  I have been through the clean uninstall and re-install on the machine but that hasn't helped.  I have MWB on 6 win 7 PCs and have had trouble on 3 of them since moving to version 3.  All have 3.1.2 on them at the present.  After reboot, the problem went away.  Yesterday, I had two machines that changed the time of scheduled scans from PM to AM.  There is some seriously screwed up stuff going on in version 3. 

591f9dbbed235_MWtray.thumb.jpg.e7e36f06ce380b15b61bcd13a56717e7.jpg

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.