Jump to content

Web protect wont turn on

Recommended Posts

Hello well have an issue with Real time protection - Web protection will not turn on, just says " starting....." But I can see I am not alone on this issue as of recently. I have uninstalled via mb-clean- few times, tried other options offered and seems it will not start up. At first it would not scan as well. I have the MB check rar attached. It seems this is recent thing and not exclusive to just my pc. I have read other forum posts and advice offers and tried but still not working. Please let me know thanks



Link to post
Share on other sites

Hello @Rpuck67

To get things working normally again simply open Malwarebytes and click on “Current” next to where it says Updates in the Dashboard and it should download and install working databases.

If it is able to successfully update but protection still is not working, then please try right-clicking the Malwarebytes tray icon next to your system clock and select Quit Malwarebytes. 

Open Malwarebytes once again from your START → Programs menu or from the shortcut located on your Desktop. (Or alternately you can just reboot your machine)

Let us know if that worked.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.