Jump to content

Real Time protection

Recommended Posts

This morning I woke up and found my two desktop with the malwarebyte popup window, it stated that my real time protection layer was off. I tried enable, slid the green button over and it just sits at starting and nothing. Tried running a scan and it said it was completed in less than one second. I shut down both computers and still the same thing. 

I need some help here, am I infected with malware? Rootkits? I run Eset virus protection. Both computers are windows 7. 

Link to post
Share on other sites

Hello @gasman336

The real time protection not turning on was a Database update error from our end. Please check the following post below:

Open up the MB 3 UI and click on the updates link . You should get the latest DB update and that should fix the issue. If you still see it as off, reboot your machine and you should see Real time protection turn on.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.