Jump to content

Real time web protection disabled

Recommended Posts

Just started a few minutes ago for me. Scans my computer in less than .5 seconds and "Web protection" is disabled and wont start. Basically I have NO protection from this product I purchased. Do I get an extension added to my 1 year Premium plan for this inconvenience?

It's like buying a 4 door car and discovering only 2 doors actually work..... Not looking promising for my Malwarebyte purchase.

Link to post
Share on other sites

Same problem:

Malwarebytes version:

Component Package Version: 1.0.103

Update Package Version: 1.0.1974

Web Protection is Off . . .when attempting to start it stays in "Starting" state.

When a Scan is attempted it ends after 3 seconds with Result in the Report showing as "Cancelled".

Link to post
Share on other sites

Ok, I have the same problem 3 month ago and Malwarebytes support recommended the following procedure that worked well BACK THEN


In order to address this issue, I would like you to first uninstall the version of Malwarebytes that you have installed now 
Then I want you to run our cleanup tool – https://downloads.malwarebytes.com/file/mb_clean
Once you have run the clean-up tool I want you to restart of the computer <— This is very important!

Now I would like you to reinstall Malwarebytes once more please – https://downloads.malwarebytes.com/file/mb3/
.Please note: If you receive a “code 5 Access denied” error – please click on ignore to allow the install to complete

End of quote

Today I have again the some problem but the above procedure does not work any more.

I Try also cleaning the LT with the AdwCleaner tool and still does not work



Link to post
Share on other sites

I too have the same problem with protections turning themselves off and some, like real time web protection, refusing to re-start. (Malwarebytes Premium 3.06)

Also, scanning does not work, period.

So, basically, I have an antimalware that does nothing but give me pop-ups that say it's not protecting me. Yippee!

It would seem this problem goes back some months for many, looking at the closed threads of others wanting a resolution to this problem.

Link to post
Share on other sites

What are the chances that everyone's real time protection stopped all at once. Maybe it's a server issue? I don't know... I am having same problem as everyone else. Got up this morning with real time protection warnings and every attempt to turn it back on has failed.

Link to post
Share on other sites

Have cleaned MBAM and reinstalled. Now scan takes split second to complete (not working).

Malware Protection is off, as is Web Protection (off). 

It appears that I can enable Malware Protection in settings (but is it really working?).

Web protection will not enable at all.

Using version

Component Package Version 1.0.122

Update Package Version 1.0.1974



Link to post
Share on other sites

Have used the clean removal tool.

Reinstalled MWB premium

Real time protection worked for a few minutes until I accepted the check for update flag. Immediately the real time protection stopped. Tried to start it, but it remains on "starting".

Any chance of some acknowledgement of this (now) widespread malfunction please MWB? Are you working on it?

Attached mb check


Edited by davarn
Link to post
Share on other sites

Glad to see this is an update problem.  Was concerned but seeing this thread it would seem unlikely that individual secure computers could all have been hit at the same time. Still, as the NHS exploit showed, relying on a central database makes for vulnerabilities. The world we live in.


Been using this and SuperAnti for several years and I rely on them.





Link to post
Share on other sites

  • Administrators


Thanks @Porthos for stepping in.

For anyone stumbling on this thread later: this web protection issue has been resolved. Head here for more information: 

If you are still having issues after performing the above, please click here to create a new post, provide details of what you are seeing, and one of our experts can assist one-on-one. 

Thank you,


Edited by celee
Link to post
Share on other sites

  • celee locked this topic
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.