Jump to content

Real-Time protection turned off


Recommended Posts

Getting above message, web protection is turned off. If I attempt to turn it on it stays on for less that 1 second and then turns off again.

Attempting a scan gives a short scan of < 1 second with all zero results, so not scanning.

mbClean and reinstall of MB 3.1.2 did not fix problems.

Files attached as required.

Thanks

 

 

 

mb-check-results.zip

FRST.txt

Addition.txt

Link to post
Share on other sites

5 minutes ago, SixtyNine said:

Getting above message, web protection is turned off. If I attempt to turn it on it stays on for less that 1 second and then turns off again.

Attempting a scan gives a short scan of < 1 second with all zero results, so not scanning.

mbClean and reinstall of MB 3.1.2 did not fix problems.

Files attached as required.

Thanks

 

 

 

mb-check-results.zip

FRST.txt

Addition.txt

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.