Jump to content

.1716 Perfect - Quit Mbam - Web Protect STARTING Freeze


Recommended Posts

3.1.0.1716 was Perfect (Update shows None Available).......I have to QUIT MBAM to -  "Safely Release" my 2 Western Digital Ext Bkup Drives - and Once Prior I forgot to RE-Activate MBAM BEFORE Turning the Computer OFF.  (Only) Web Protection "Starting" freeze Issue occurred.

Two Re-Starts FIXED that issue. Today 5 Re-Starts have NOT after I Quit Mbam and turned computer Off Before Reactivating MBAM.

I see a many Posts about -- LATEST MBAM Version "Web Protection STARTING Freeze" Issue -- so What's the point in Updating to new beta?

Hope someone can advise next logical step amidst the long line of others needing help.

Link to post
Share on other sites

21 minutes ago, 1PW said:

Hello @CraigS:

So the helpers/staffers/devs can help to get to the root of the issue please follow the steps within Having problems using Malwarebytes? Please follow these steps and reply to your topic with the separately attached 3 files for analysis.

Thank you.

Files attached per request. Thanks for the Reply.

mb-check-results.zip

FRST.txt

Addition.txt

Edited by CraigS
Link to post
Share on other sites

8 hours ago, 1PW said:

Hello @CraigS:

Malwarebytes Staffers are looking at this right now.

Thank you.

Web Protection "Starting freeze" has disappeared on the 6th System Re-Boot. All OK now.

This was After I "QUIT MBAM" and forgot to Reactivate BEFORE Turning computer OFF. I usually remember to reactivate.

Should I expect to always "QUIT MBAM" each time I need to Swap (Safely Remove) my (2) External Backup Drives - OR - might that be Fixable in the future.

If I can help diagnose a potential problem for others using the (3) .TXT Files submitted, just provide directions.

Edited by CraigS
Problem update
Link to post
Share on other sites

With Web Protection freeze corrected after the 6th System Re-Boot, should I Manually Install 3.1.0.1733 -- OVER current .1716 -- to Get latest Improvements?

Auto-Update is ON and No Updates occur -- and Install Updates Button states "No Updates Are Available".

Leave as is OR Install 1733 Over 1716?

Many Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.