Jump to content

Recommended Posts

Same.  it stays on "starting..." but never finishes.  Also, idk if any of you are having this additional problem.  When I try to scan to see if there's an issue (which I thought when the web protection wouldn't start.) it finishes in 8 seconds.... without really scanning anything.  A bit alarming if you ask me.

Link to post
Share on other sites

It seems like the problem is being caused by a new update package which was recently released.

They went from 1.0.1931 to 1.0.1937 which seems to have broken both Web Protection and Malware Protection. This has made Web Protection and Malware Protection to be forced off and if you are able to turn them on, they do not work.

If you try any type of scan it'll finish within 1-15 seconds and if you try to connect to http://iptest.malwarebytes.org/ it will say IP protection is disabled.

We just have to wait for a new Update Package or the new one to be reverted back to the working one.
 

Edited by KidwithSmurf
Link to post
Share on other sites

No problems for the last few months (3.0.6) then suddenly I'm having the same issue as everyone else, which started perhaps 30 minutes ago.   When I reboot, both web & real-time protection are off, turning ON web protection works, but real-time won't turn on even though it was on when I first reinstalled it.   It turned itself off after perhaps 30 seconds.

 

Additionally, scanning doesn't work anymore.   It checks for updates then shows the *result* screen as if it had scanned, but it didn't.  Tried them all (threat, full, memory) and none will work/scan.

 

This is with

Windows 10 Pro Creators Edition Version 1703 (OS Build 15063.296)

 

MBAM info

version 3.1.2.1733

component package: 1.0.122

update package: 1.0.1973

 

I cannot confirm if it happened on 3.0.6 before I uninstalled & reinstalled the latest version (forgot to check before uninstalling).

 

Rej

 

P.S. Sent an Email/ticket

Edited by _Rej_
Missing info
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.