Jump to content

Recommended Posts

  • Replies 703
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

Add me to the list. My web protection wont start and even more worrying it won't scan my computer anymore. It runs for a split second but doesnt check any files. 

What is happening with this program lately? First the program stops being able to scan anything until you close the auto scan report and now this? Someone needs to read the riot act to their programmers. This in NOT the type of application where customers will easily forgive major bugs. Especially with all the hacking going on lately.

Link to post
Share on other sites
1 minute ago, morte111 said:

Same here, v3.0.6 on win7x64 & win10x64, RTP will not turn on, also manual scan will not run!
With continual reports of ransomware leeched from NSA now in the wild, I'm feeling a bit paranoid and unprotected right now...

About to uninstall, mbam_clean and install 3.1.2 to see if that helps...
 

Don't waste your time, I just did this.  

Running a week old Win10 pc and I went from 3.0.6 to 3.1.2 this morning when I noticed that exploit protection was off. The clean uninstall/reinstall went fine, but web protection wouldn't toggle on and scans won't turn on either.

Link to post
Share on other sites
3 minutes ago, Saqiw said:

I got the same problem, do MB have a lot of problems? I just pay for premium like 2 week ago

No. I've been using them since March 2014 and I can't remember an issue like this?

Have just scanned my PC with Windows Defender and no threats found, so this looks like an issue with the latest MB update rather than anything more sinister?

Edited by GavinP
Link to post
Share on other sites
3 minutes ago, morte111 said:

Same here, v3.0.6 on win7x64 & win10x64, RTP will not turn on, also manual scan will not run!
With continual reports of ransomware leeched from NSA now in the wild, I'm feeling a bit paranoid and unprotected right now...

About to uninstall, mbam_clean and install 3.1.2 to see if that helps...
 

it won't help

Link to post
Share on other sites
1 minute ago, Turdsandwitch said:

weeeeeeee me too, Been using it for a looong time and never had any problems like this 

I have, it was 4000 years ago on another world, it was moments before my planet was destroyed... 

Link to post
Share on other sites

same issue with 3.06 premium real time protection turns itself off and threat scan runs for 6 seconds then terminates, happened about 30 minutes ago and nothing fixes it.  Come MB fix it quickly or lose a lot of Premium customers. Can't have this not working - tomorrow I leave for good if you don't at least communicate

Link to post
Share on other sites
2 minutes ago, OZDOC99999999 said:

How do you put a ticket in. Can't find it on the their website

I wouldn't bother. They'll be well aware of the problem by now lol!

I'm sure we'll get a fix sent through later. Keep calm people, hahahahahah!

Edited by GavinP
Link to post
Share on other sites

same here about 30 mins or more ago. was using 3.0.5 web protection turned off so tried to turn back on, forever starting, tried the old restart pc try get it to work, quit malware try open again not work.

so try clean install upgrade to 3.1.2 still didn't work. now i can't do a scan, it runs for maybe 2 seconds and says scan cancelled, glad its not just me at least i guess

Link to post
Share on other sites
  • bdubrow locked and pinned this topic
  • bdubrow unpinned this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.