Jump to content

Protection keeps turning off... V3.1.2


Recommended Posts

  • Replies 703
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

1 minute ago, Porthos said:

 

I don't know what stuff the Malwarebytes folks are smoking but this my version 3.1.2.1733 with update package 1.0.1976 still won't turn on the web protection.  Yes, I did the current update to resolve the corrupted database file, perhaps Malwarebytes support didn't update this file across all database update servers? 

Link to post
Share on other sites

Just now, share3141 said:

Darn it.  The problem is fixed.  I just went to DEFCON 1 and got my "family" into the compound and sealed the doors.  What will I do the rest of the day?

Yes, I've now got an unused bunker deep in the ground. What can I do with it? Oh well, will have to wait until Donald Trump pushes that red button, I guess.

Anyway, thanks to Malwarebytes staff for fixing this so quickly. Now, what was I doing before all this started? :D

Link to post
Share on other sites

2 minutes ago, JohnGibel said:

I'll give MWB credit for giving me a good laugh just now. My MWB console on one PC just popped up "RENEW NOW" hahahahahahah !!!

That's the funnest thing I heard of in months !

Poor old MWB is down to a 2-1/2 star rating on cnet :  http://download.cnet.com/security/windows/

How low can it go?

 

 

I suggest writing to them if you have any issues.  This is known by the hacker communities as one of the best tools out there for protection.  I realize that it's frustrating when things don't work and I did write them a fairly mean message a few months ago stating that I would code it for them if they can't get it working.  I just apologized for that.  It's not easy to have millions of subs and to have a program that works all the time.  With a good antivirus and firewall, the pro version of MWB is great.  PS: You could get a lifetime license before.  I think (don't quote me) but I think that you can still get them by getting the CD on Amazon.  If this saves you having to pay every year, I would be happy.  I have no money to throw around personally.  Let me know if you find some.  Hope you do. PS: Be careful with download.com/cnet.  Read some articles on it.  They have hosted some unsafe files before.  I now try to go directly to the source of the download instead.  It's the safest that way.  Hope any of this helps you.  My best, mate.

Link to post
Share on other sites

5 minutes ago, secgeek said:

I don't know what stuff the Malwarebytes folks are smoking but this my version 3.1.2.1733 with update package 1.0.1976 still won't turn on the web protection.  Yes, I did the current update to resolve the corrupted database file, perhaps Malwarebytes support didn't update this file across all database update servers? 

Quit MB from the taskbar icon then restart from desktop icon

Link to post
Share on other sites

5 minutes ago, secgeek said:

I don't know what stuff the Malwarebytes folks are smoking but this my version 3.1.2.1733 with update package 1.0.1976 still won't turn on the web protection.  Yes, I did the current update to resolve the corrupted database file, perhaps Malwarebytes support didn't update this file across all database update servers? 

 

If you have any further issues, please create a new topic and one of our team members will assist you.

Link to post
Share on other sites

Just now, Super Dave said:

Quit MB from the taskbar icon then restart from desktop icon

They usually post the latest here first when there is a new fix.  The program itself will update it soon after.  Closing the program completely and reopening it helps usually.  If not, follow the direct link on here to get to the latest version.  I just made a thread asking for it since I saw a few different links with different versions.

Link to post
Share on other sites

Yup : Back and happy.  : Just spare a thought for the bod who woke up to the day from hell - we have all (those coders amongst us) been there, and if it was not malicious or gross negligence then it is "stuff that happens" : I don't care if you are MS or a one person band Indy -  it happens... you try to prevent it .. but stuff happens.

Link to post
Share on other sites

37 minutes ago, Joss-s said:

Not a hack.

Just reinstall the latest from the homepage and turn off autoupdate - it is the DB file that is causing the problem. If you stop it from updating, it will work fine.

Having just uninstalled and reinstalled both versions 2 and 3 in the last while, version 2 "remembers" my lifetime pro license even after the uninstall, and is activated upon installation, presumably because of a license file somewhere that even Revo did not remove (I didn't use the MBAM Removal Tool). Alas, version 3 doesn't "see" the license, so the automatic protection isn't on anyway, For the moment, I'm back to version 2 with a database about a year old. I cannot find any archived exe files of MBAM rules, just the most recent, which I don't want to install. The thing is, for about the last 6 months or so, even the old version of MBAM would give the "protection off" error on occasion.

Link to post
Share on other sites

For any still having issues.

To get things working normally again simply open Malwarebytes and click on "Current" next to where it says Updates in the Dashboard and it should download and install working databases.  If it is able to successfully update but protection still is not working, then please try right-clicking the Malwarebytes tray icon next to your system clock and select Quit Malwarebytes and then open Malwarebytes once again from your START>Programs menu or from the shortcut located on your Desktop.

If the issue persists, then please try restarting your PC.

If you have any further issues, please create a new topic and one of our team members will assist you.

Thank you again for all your patience, we really appreciate it and thank you for using Malwarebytes.

Link to post
Share on other sites

9 minutes ago, secgeek said:

I don't know what stuff the Malwarebytes folks are smoking but this my version 3.1.2.1733 with update package 1.0.1976 still won't turn on the web protection.  Yes, I did the current update to resolve the corrupted database file, perhaps Malwarebytes support didn't update this file across all database update servers? 

Try right clicking on Malwarebytes icon in the system tray select the last option "Quit Malwarebytes" launch it again. If you have the latest updates installed, it should be fixed. As mentioned by exile admin, exploit protection and ransomware protection are the most important defenses against most modern threats since they use exploits in the system to infect computers. Enable self protection early start in application settings for enhanced protection against malware attempts to shut down malwarebytes.

Link to post
Share on other sites

  • bdubrow locked and pinned this topic
  • bdubrow unpinned this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.