Jump to content

Recommended Posts

  • Replies 703
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

Same problem here !

  • Windows 10 64bits (Education) - version 1703 (Creators update)
  • Malwarebytes Premium 3.0.6
  • My AV : Windows Defender

 

Now in Malware Byte's :

test.jpg

My exclusions in Windows defender :

test2.jpg

EDIT : Anti malwares is activated now (because I activated this manually) but it was turned off by itself ...

 

Edited by LightBrokers
Link to post
Share on other sites
1 minute ago, Skwarkman said:

;-) prove it.... ;-)

 

https://support.malwarebytes.com/customer/en/portal/articles/2558649-malwarebytes-anti-ransomware-faq?b_id=14681

The anti-ransomware client is an agent that performs system-wide behavior monitoring and blocking of ransomware activity. It is a proactive and real-time protection which does not rely on signatures. 

Link to post
Share on other sites
13 minutes ago, Memories4Life said:

The about Malwarebytes is making me giggle HARD! Imagine a world without malware. We do............. LMFAO.

Yeah, made me chuckle as I was grabbing the screenshot. I'm just hoping my Comodo Internet Security is good enough on its own for now.

Link to post
Share on other sites
1 minute ago, Duuude said:

so this

https://data-cdn.mbamupdates.com/v1/tools/mbam-rules/data/mbam-r

goes there

C:\ProgramData\Malwarebytes\MBAMService

until theres something more here

right?

Actually the defs files are a zip file with 2 executables that will install when you run them. just run the one that corresponds to your version (mbam2 for 2.x or mbam for 3.x)

Link to post
Share on other sites

I'm running MWB premium on 3 PCs. Two of the PCs are running Windows 10, version 1703 (Creators update). Both PCs have the issues described in this thread. The third PC is running Windows 10, version 1607. MWB is running properly on that one and has the latest updates.

So, in my case, it's a Windows version issue. I've just copied the databases from the MWB working PC to the non-functional ones, and it's fixed the issue for now.

Link to post
Share on other sites

Temporary Solution:

Download most recent version from Malwarebytes Homepage

Install over existing version

Go IMMEDIATELY to Settings > Application and turn OFF Auto updates

Don't then click "check for updates" until Malwarebytes reports database problem solved.

Well, it is working for me so far...

@Malwarebytes - Please post any help like this for worried users so they don't have to dig to find it!

Link to post
Share on other sites
1 minute ago, djzeratul said:

Actually the defs files are a zip file with 2 executables that will install when you run them. just run the one that corresponds to your version (mbam2 for 2.x or mbam for 3.x)

alright, thanks! worked for the definitions i guess but the web protection remains offline so iguess reinstall latest version and turn off auto update is fonly fix for now

Link to post
Share on other sites
Just now, Duuude said:

alright, thanks! worked for the definitions i guess but the web protection remains offline so iguess reinstall latest version and turn off auto update is fonly fix for now

That's good to know, I hadn't tried doing the update. Thanks for posting that, it might save some people some time :)

Link to post
Share on other sites
1 minute ago, djzeratul said:

https://support.malwarebytes.com/customer/en/portal/articles/2558649-malwarebytes-anti-ransomware-faq?b_id=14681

The anti-ransomware client is an agent that performs system-wide behavior monitoring and blocking of ransomware activity. It is a proactive and real-time protection which does not rely on signatures. 

 

with the scanning broken - how do you know that other protection is still functioning ?: you are just repeating explanations without empirical evidence that it is working. I have debugged enough code in my time to know I need test units - that's why I said "prove it" (and it was a tongue in cheek)

Link to post
Share on other sites

Same issue here  - No web protection from today! Suggested fixes did not work! Hopefully this is being treated as a priority issue by MBAM support and a fast patch will resolve the problem soon!

Edited by zorba
Link to post
Share on other sites
10 minutes ago, djzeratul said:

This is 100% a different issue than you were experiencing before, we've already isolated the issue and know what the problem is, and yes it affects EVERYONE using 3.x and they know this, and are working on it.

How do you know what problem I had before? It would seem to me that protection turning off is the same as protection turning off !! I don't care if the actual program coding is different this time, fact is the problem is the same NO WEB PROTECTION.

You guys are a bunch of clowns running around like chickens with their heads cut off, maybe it's time to bring in some real programmers, or send the programing off to the India or China programing shops, they'd have it fixed by noon today.

Link to post
Share on other sites
Just now, Skwarkman said:

with the scanning broken - how do you know that other protection is still functioning ?: you are just repeating explanations without empirical evidence that it is working. I have debugged enough code in my time to know I need test units - that's why I said "prove it" (and it was a tongue in cheek)

I don't particularly have time to spin up a VM with ransomware running to get empirical evidence, but based on that document I posted, it doesn't need definitions to work, so why would it be broken?

Link to post
Share on other sites
10 minutes ago, djzeratul said:

The ProgramData folder is hidden in windows, you'd likely have to paste that string into the location bar of explorer to get there

pretty sure this isn't right lol.. as i said i have hidden files on and have searched for the service folder an nothing... 

mb2.jpg

mb1.jpg

mb3.png

Link to post
Share on other sites

I am shocked really of the poor performance of Malwarebytes. I use this product for a couple of years now and for the last year i am very dissappointed. On my laptop i use version 2.2 which gives me the error that my pc is unprotected for a year almost now. I have to manually click to update everyday otherwise the product says im not fully protected. 

On my desktop i use version 3. Now it gives me ...web protecion is OFF and i cant turn it ON. This makes me very very anxious!. Soon after that malware protection went OFF aswell. 

This product is broken guys im sorry to say this but no need to be nice, this is business. Its been broken for a while now and it just keeps getting worse.

Anyone here recommend any other product i can try out? 

Link to post
Share on other sites

I did the whole disabling mbam updates then reinstalling 3.1.2.1733 and then installing the 5-11-17 definitions linked to earlier, and mbam is 100% back up in terms of protection... I am running a scan now just to be safe

Edited by cybot
Link to post
Share on other sites
Just now, zorba said:

Same issue here  - No web protection from today! Suggested fixes did not work! Hopefully this is being treated as a priority issue by MBAM support and a fast patch will resolve this problem soon!

1

Have you updated from MB homepage then turned off autoupdates immediately? Has worked for me

Link to post
Share on other sites
1 minute ago, JohnGibel said:

How do you know what problem I had before? It would seem to me that protection turning off is the same as protection turning off !! I don't care if the actual program coding is different this time, fact is the problem is the same NO WEB PROTECTION.

You guys are a bunch of clowns running around like chickens with their heads cut off, maybe it's time to bring in some real programmers, or send the programing off to the India or China programing shops, they'd have it fixed by noon today.

I don't... work here... lol. But the issue causing the bug is different, based on the testing we've done in this thread.

Link to post
Share on other sites

I reinstalled the latest version with automatic updates turned off.  I was able to scan and turn on all protections.  So far, so good.

Capture.JPG.09ab4a10bd6690876625922d1a3bc253.JPG

Version Info:

Malwarebytes version: 3.1.2.1733

Component package version: 1.0.122

Update package version: 1.0.1906

 

Link to post
Share on other sites
  • bdubrow locked and pinned this topic
  • bdubrow unpinned this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.