Jump to content

same error on two different machines

Recommended Posts

I have 6 active MBAM licenses and I'm getting this same error on two different machines (w2K12 and w10) and both are indeed using RAMDisks

There's been a similar error with Google Drive for more than a year that has not been resolved yet, and the threads on that are filled with exasperation.  This may be an issue with the %temp% spec pointing to a RAM drive.  

EDIT:  I'm in the process of changing my Admin's user TEMP and TMP specs, as well as the machine's TEMP and TMP specs, and rebooting.  This will take a bit... stand by.




Edited by JeffL
Link to post
Share on other sites

This worked.  To resolve this error, change your TEMP and TMP variables to something other than your RAMDisk.  Google has a similar problem with the SAME known resolution, for probably a year now, and it's still not fixed.

Please fix this ASAP, I seriously can't be changing my variables every update, and for sure not on my DC.

There, I just saved y'all a year... :)    Donations accepted :D



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.