Jump to content

MWB will not update/launch

Recommended Posts

Running MWB on Server 2012 R2 that's hosting a few websites for my company. MWB installs, but gives the following error when launched.


Then it downloads the definitions, but the same error pops up again. If I hit yes, I get this. Tried uninstalling/reinstalling, using the mbam_clean tool, and updating the C++ redistributable, nothing's worked.


Edited by AdamRCM
Link to post
Share on other sites

2 minutes ago, dcollins said:

This messages look like it's from an older version of Malwarebytes Anti-malware, not MB3. Can you run mbam-check from the following URL please and upload the results:



Ran it, where does it export the log to


Edit: ignore, log attached


Edited by AdamRCM
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.