Jump to content

Cannot Connect to Service

Recommended Posts

Can I get in on this?  I'am not a novice and this is sort of redic.  I'am in safe mode I followed this post up to where you are currently at.  I thought maybe windows firewall was blocking the connection?  Tried the cleaner.  Tried the reg edit (nothing is there).  Tried the reinstall various ways.  I'am in admin mode.  It's funny cause I finally decided to purchase your product and now it doesn't work...mygoose is being exceptionally patient...

Setup Log 2017-05-16 #003.txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.