Jump to content

Offline Clients Still Showing as Being Online


Recommended Posts

  • Staff

It is the recommended config to use those, if the computer is asleep, logged off or the user is limited, the scan will not be able to run. Right click and make a copy of your current policy, change those items in the test copy and assign it to a few machines. See if that helps the situation.

Link to post
Share on other sites
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 3 weeks later...

Hi Atrave.  1.8.0.3443 is a hotfix that was supposed to fix a check-in timer bug.  For the most part, I haven't had client status issues since upgrading to that version.  One thing you could try is changing the client check-in interval.  I believe the default is 10 minutes, but you might want to try reducing that to 5 or even 1 minute and see if that resolves the issue.

Link to post
Share on other sites

Hi @djacobson

I tested 5 minutes and 8 minutes (client check-in interval) and clients shutdowned appears online. No solution.

I have the same and latest version (1.8.0.3443, 1.80.2.1012, 1.09.2.1413) in all clients. I think no client problem. The problem is in the last update of server. Past yesterday it worked fine.

I send you a zip file with log set of a computer test. 

Alex

MBMC_Client_Diagnosis_Info_2017_06_30_084618.zip

Link to post
Share on other sites
  • Staff

Error    2017-06-28 13:34:19.8139    6016    6    Failed to send offline status (continuing anyway): System.Net.WebException: Anulada la solicitud: No se puede crear un canal seguro SSL/TLS.

Have you changed your network to disable SSL? Your client is failing to send over SSL. The signatures have nothing to do with it.

Link to post
Share on other sites
On 1/7/2017 at 2:50 AM, djacobson said:

Error    2017-06-28 13:34:19.8139    6016    6    Failed to send offline status (continuing anyway): System.Net.WebException: Anulada la solicitud: No se puede crear un canal seguro SSL/TLS.

Have you changed your network to disable SSL? Your client is failing to send over SSL. The signatures have nothing to do with it.

I don't changed anything. I only updated mb console, and after console server I updated clients. What solution you propose.

Thanks.

Edited by atrave
Link to post
Share on other sites
  • Staff

I would recommend redoing your SSL cert.

Create a Self-Signed Certificate

  • Open IIS Manager and navigate to the mbmc Server
  • In Features view, right-click “Server Certificates” →“Open Feature”. Then in Actions pane, click “Create Self-Signed Certificate”.
  • Give the certificate a name in the “Specify a friendly name for the certificate” box, and then click OK.
  • Right-click on the newly made certificate and click “Export”. Export the certificate to “C:\Program Files (x86)\Malwarebytes Management Server” and give it a password of your choosing.

Import Self-Signed Certificate

  • Launch mbmc‘s “SSL Certificate Configuration” from Start → All Programs -> Malwarebytes Management Server.
  • Click the Browse button to navigate to the directory where the new certificate is stored. Select the self-signed certificate then click “Import”.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.