Jump to content

Possible FP Safehouse Encryption Software


spatenchb

Recommended Posts

After installing the latest Version mb3-setup-consumer-3.1.2.1733 Premium, I have noticed an issue with Safehouse. http://www.safehousesoftware.com/SafeHouseExplorer.aspx

SafeHouse creates an encrypted Volume on a local or external drive - similar to Boxcryptor or Truecrypt. With the latest MB version when I attempt to open the Safehouse executable (DocumentsVolume.exe) from a USB flash drive - it does not open. I do not get any error dialog - the process simply halts. When I disable the Ransomware Protection module in MB it opens with no issue.

In addition, it also worked fine in version mb3-setup-consumer-3.0.6.1469-1096, with Ransomware Protection turned on, prior to my update. I also tried listing the path and executable as an exclusion, but that did not help. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.