Jump to content

LAN resetting to proxy + unknown processes


Recommended Posts

Last week i wasn't able to use my internet banking due to the https certificate not being recognized. At the same time, some websites would not load, and Chrome kept saying i wasn't connected to the internet - which i was, as pages loaded normally on my phone. I reset my router to factory setting and reconfigured the network settings to no avail. It was only then that i found that my LAN is set to a proxy server on 127.0.0.1:30828. Once i unchecked that, everything was fine, but that option gets checked again (with a different port) everytime i reboot.

As i was snooping around my active processes looking for the issue, i stumbled upon some that i didn't recognize, most notably one called SYS*MY PC NAMETAG*50.EXE, apparently related to powershell. It's located on the Java folder under syswow64, but it didn't exist until recently and i haven't updated Java in a while. It also eats up a shitload of memory...

There's a few other processes i couldnt recognize, but i figured i should get a full activity log analysed by someone who might be able to pinpoint if there's any malware around. Could you guys please help me out?

Edited by MrFahrenheit
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.