Jump to content

Recommended Posts

Hello again,

I'm starting with a new post because my first one was complicated by margaritas, was far too convoluted, and didn't contain the proper information so I asked that it be removed. I apologize for that.

Here is where I am now. Have not been able to run Windows  7 Update for quite some time and have had weird files and storage space eaten up on my both of my laptops and an unknown entity in the security permissions in PROPERTIES. My quad core was dropped and the screen shattered so we'll try to fix this one. 

As of today:

Thought I removed the old Malwarebytes, I downloaded and ran new Malwarebytes which showed no problems or infections. I know that isn't true. Removed and downloaded again but this time deleted Malwarebytes from the Start up bar as well as Add/Remove Programs. Before I removed Malwarebytes from Start up I checked the properties. It was a 2014 download.  When I reinstalled Malwarebytes and attempted to run it, I was first prompted with, "Security settings will not allow..." or something to that effect. So I went into Admin, unblocked it in PROPERTIES and "Ran as Administrator." A box popped up titled "Unable to Start" and the text inside said, "Unable to connect to the server."

I removed Malwarebytes again, downloaded to my son's PC and copied it to a thumb drive. Installed Malwarebytes from the thumb drive, went through the entire process again with the same ultimate results, "Unable to connect to the server." As instructed on the, "I'm infected - What do I do"  thread, I downloaded and ran Farbar Recovery Tool.

I was instructed by 1PW to not copy and paste either of the two logs, but to attach them. I have done so.

Thank you in advance for any help.

Have a great day.

~Deb

Addition.txt

FRST.txt

Link to post
Share on other sites

The [S-1-5-21. . . following  "ProxyEnable" in the FRST.txt is the unknown entity that keeps showing up in PROPERTIES under Security and overriding attempted manual settings. It will not delete and I have no idea how it became whitelisted. I do not know why I would need a proxy enabled because I have not set my internet settings as such unless it is our TimeWarner server.  Also, I am unable to connect to our broadband through the cable. Those settings are either hidden or gone. I can only hook into WiFi. The unknown entity is in the brackets.

Don't know if it helps or matters but it seems significant to me because trouble started when it showed up.

From FRST.txt:

==================== Internet (Whitelisted) ====================

(If an item is included in the fixlist, if it is a registry item it will be removed or restored to default.)

ProxyEnable: [S-1-5-21-3901933977-2906690316-1285649041-1004] => Proxy is enabled.

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.