Jump to content
youknowwhomi420

License activation problem

Recommended Posts

hi, i have recently downloaded malwarebytes anti ransomware beta from your site n installed it on my win7 32bit pc. when i ran it, it was firstly giving me "unable to connect to server error". so i changed compatiblity to win xp sp3 and software opened but giving this error>>>

"There was a problem activating your malwarebytes anti ransomware Beta. if you continue to see this message, please report the issue in beta forum."

i have installed this software in hoping to remove a uuuuuuuu.uuu virus from my memory card, because tht virus(or whatever it is) had changed 95% jpg/mp4 files(910mb size) to tht uuuu extension n when i "Camera" copied tht folder to my pc, it was having 910mb sie but only one uuu extension file which i removed having admin previlege. but still my photo viewer was unable to play those files.

 

also, i have noticed tht if i format my ssd n then recovered that using recovery software, then SCANNED list shown by tht recvry software was just camera folder files, n there is no default android folders there which were present before formatting tht ssd(i know usually recovery software brings lots of different files after scanning formatted hdd or ssd but in this case it was bringing just those jpg/mp4 files only).

 

also if i click any jpg file there, the hex panel of recovery software is showing hex code having many 5555555555555555555555s. if i select all n recover tht camera folder(910mb size), the recovery software is displaying something like 3+ GB files recovered. but after recvry if i view properties of tht ssd(memory card) then it is still showing 910mb size only.

 

i had googled for tht uuu virus kinda thing n came across to conclusion tht it is a ransomware. but i don't know which family of ransware it belongs to.

after searching n reading lots of anti viruses as well as support forum, i landed here on this forum. so i decided to give rans beta here a try but the above activation problem occured.

 

LASTLY, if you like supporting me getting ride of this virus as well as getting thos encrypted data back, then i will be very thankful to you.

 

thank you!

Share this post


Link to post
Share on other sites

Can you please provide the logs requested below:

  1. Create and obtain Farbar Recovery Scan Tool (FRST) logs
    1. Download FRST and save it to your desktop
      1. Note: You need to run the version compatible with your system. You can check here if you're not sure if your computer is 32-bit or 64-bit
    2. Double-click to run and when the tool opens click Yes to the disclaimer
    3. Press Scan button
    4. This will product two files in the same location (directory) as FRST: FRST.txt and Addition.txt
      1. Attach both of these logs to your post by clicking on the "Drag files here to attach, or choose files..." or simply drag the files to the attachment area

Share this post


Link to post
Share on other sites

hmm, plz remember tht when i ran mbytes ransware(when it gave me error), there was no browser running no folder opened n also no service running except 8-9 user processes.

 

and when i ran FRST there were lots of processes running, so plz consider this while analysing attached files.

Addition.txt

FRST.txt

Share this post


Link to post
Share on other sites

It looks like you have a large HOSTS file with lost of entries blocked, this is a common scenario where the Malwarebytes activation servers get put in there. Can you please copy C:\Windows\system32\drivers\etc\HOSTS to your desktop, right click the file and choose Send to -> Compressed (Zipped) folder and upload that zip file?

Share this post


Link to post
Share on other sites

Can we go back to the state where you don't have compatibility mode turned on, that could be causing more issues and it's not needed. Also, I notice you have a really old version of Malwarebytes 3.0 installed. Having Malwarebytes 3.0 and Standalone Anti-ransomware installed at the same time is not recommended, especially since the Anti-ransomware component is now included in Malwarebytes 3.0.

I would start by uninstalling both Malwarebytes 3.0 and Anti-ransomware, and then installing the latest version of Malwarebytes 3 from the following thread:

 

Share this post


Link to post
Share on other sites

thanks. i want to say u one thing that is, when i had mbam 3 installed, i had disabled it for 2-3 days(in which i had no net connection) then when i renable it, whenever i click scan button it was showing searching for updates (in the chain like icons which usually shows up when we click scan button), and immediately it shows scan report saying no threats found.

 

n thats why i had dwld n installed ransomware product, n it also not working.

 

last night i also tried installing spyhunter but it stopped giving config script error.(i tried in safemode as well).

 

one thing i will do today is scan my whole pc with m panda av(updated), then i will installed ur suggested version n will notify u results.

Share this post


Link to post
Share on other sites

There were quite a few issues with the version of MB3 you had installed, and since then we've released 3 or 4 new versions, so hopefully this new version will work much better for you

Edited by dcollins

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.