Jump to content

Recommended Posts

After becoming disheartened with MBAM 3.06 and returning to tried and true 2.2.1 several months back, I noted the release of 3.1.1 and decided to give it a shot. I ran mb-clean after removing MBAE and then installed 3.1.1.

It installed and updated without issue, and activated my pro key, also without issue. I lives happily with my ZoneAlarm firewall and Avira av.

After many months of frustration, trying to get 3.06 (in various flavours) working properly, it's only fair and fitting to offer the dev team a big THANK YOU for sorting it out.

Well done.

Link to post
Share on other sites
On 5/5/2017 at 11:10 PM, AdvancedSetup said:

Thank you very much for taking time out to report the good as well, and not just the bad.

 

Unfortunately,  when I booted this morning, Malware Protection had switched OFF, and will not switch back on.. It was fine yesterday, when the machine (Win 7 Pro) was shut down. I'm wondering if something invaded my PC yesterday. I have attached my mb-check report - hope it helps.

Untitled.png

mb-checkResult.txt

Link to post
Share on other sites
1 hour ago, Porthos said:

Have you added exclusions to Avira for MB ?And in MB for Avira?

I haventcompleated my guide to Avira exclusions but here is one screenshot. 

 

 

The entire MBAM directory was excluded, but didn't seem to help. upon reboot, however, the problem resolved itself. Thanks for your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.