Jump to content

Fixing "Web Protection" issue wiped out my free upgrade to Premium


Recommended Posts

When I renewed my subscription, I was given an upgrade to Premium.

Had the issue that EVERYONE seemed to be having with Web Protection not running.

Saw the thread started on March 28, 2017 by thrillhunter "Web Protection won't turn on" and ran the fix posted by Porthos. 

That fixed the issue, but wiped out my free upgrade to Premium -- WTF? Now when I try to upgrade, it asks me to pay for it.  How do I get my free upgrade back?

 

Link to post
Share on other sites

27 minutes ago, CraigFT said:

When I renewed my subscription, I was given an upgrade to Premium.

When you have a subscription you have Premium.  Do you still have your key? Are you having issues activating that key?

I found the post you were referring to.  There was a part .... (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)  That you may have missed. Also those links back then also warned to make note of your license key. 

But don't worry it can be fixed one way or another if your subscription is active. 

Edited by Porthos
Link to post
Share on other sites

Thanks Pathos, but I made note of my License Key, Uninstalled Premium, then when I clicked on the Malwarebytes mb-clean tool, it was a dead link. 

So then I clicked on the 2nd link in your reply to thrillhunter to reinstall the latest version.

And that's where I'm at now ... with a new free version that works, but it's not Premium. 

What are your recommendations for getting my Premium version back with web protection working?

 

  •  
  • Trusted Advisors
  •  
  • 1,953 posts
  • Location: San Antonio Texas

V3 Clean install - latest version

Let's try this first.... (I would go with the CU4 BETA version) (Please remember to de-activate your Malwarebytes first before un-installing or using the clean removal tool)

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (after uninstalling you can download the latest version to re-install from HERE) (If you prefer to test the latest Malwarebytes 3.0.6 CU4 -- BETA Preview which corrects many issues with the current version you can get it from HERE)
  2. If that does not correct the issue, then please read the following and attach to your next reply the 4 requested logs - Diagnostic Logs (the 4 logs are: mbam logs zipped, FRST.txt, Addition.txt and mb-checkResult.txt)
  3. NOTE: More info about Malwarebytes 3.0.6 CU4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions


Please let us know how it goes.


Thank You,

Link to post
Share on other sites

42 minutes ago, CraigFT said:

I made note of my License Key, Uninstalled Premium,

FYI... When you uninstall a licensed version you must first deactivate your license before uninstalling.

2017-04-30_20h38_09.png

Edited by Telos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.