Jump to content

Malwarebytes 3.0.6.1469: Happy Customer


Recommended Posts

Just to let you know that I have been running Malwarebytes 3.0.6.1469 (Premium) for some time now and I am very pleased with it on my Windows 10 64bit desktop.

Sometimes, on boot-up one of the protections may occasionally fail to start, but the notification bar always lets me know when this occurs.

I find the easiest remedy is to quit Malwarebytes and then re-open it.

Overall I am very pleased with your product and will not hesitate to renew subscription.

Many Thanks. Keep up the good work!

Link to post
Share on other sites

3 hours ago, Terrierman said:

Sometimes, on boot-up one of the protections may occasionally fail to start

Thanks for the kind words about your experience with Malwarebytes...

Just curious, since you have this issue, are you running the latest version of Malwarebytes (which is suppose to fix this issue)?

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.