Jump to content
dusharm28

Anti-Exploit not allowing IE11 to run

Recommended Posts

I am having an issue with Anti-Exploit causing Internet Explorer 11 to open up to a blank white screen. If I close out of IE, turn off anti-exploit, and open it up again it work just fine. I switch it back on and I am having the same issue again. It is happening on multiple computers in our network and it is random. Sometimes it will work and other times I have to turn AE off. We are using version 1.09.2.1384. Nothing is coming up in the logs about IE being blocked when this happens. Also, stopping MbaeSvc service will allow it to work with no problem. If I turn it back on again the problem occurs. Other than disabling AE, I have no found any other work around to this other than using other browsers. IE seems to be the only browser affect. 

Any help would be appreciated. I submitted a ticket a week ago into support and have no heard anything yet so I am hoping to get a response sooner this way.

Share this post


Link to post
Share on other sites

Hi dusharm28,

I apologize for all the inconvenience this issue has caused. 

Since we are not able to replicate it internally, it is proving to be time-consuming to debug and fix the issue. But we are doing remote debug sessions with a few of our impacted customers and working on the fix. We will keep you posted as soon as we have a build. Thank you for your patience. 

Edited by Arthi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.