Jump to content

Token not found error when trying to activate license

Recommended Posts

I have been going back and forth with support for over a month and still no resolution.

Each response tells me to do the same things I have already done. Use the uninstall utility, reboot, let it reinstall and then apply my key.

Each time it fails with the same error, I respond to support and then wait another 48+ hours to get the same instructions again.

I have uploaded all of the documentation, followed every instruction to the letter without success. I even tried disabling anti-virus, re-running the removal tool and then reinstalled. Still same error.

I have gone through the registry removing every MalwareBytes entry left by the uninstaller. Then rebooted and reinstalled. Still no difference.

I have tried calling the corporate office, but you cannot get through to a human being unless you want to purchase. Well, I already purchased a two year subscription only to experience a complete lack of functionality and support.


Would someone from MalwareBytes please help me?

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.