Jump to content

Recommended Posts

Hi,

I have Malwarebytes Anti-Malware 3 Premium in my Windows 7 (SP3) Pro laptop. The former versions (2.0 to 2.2) were working without troubles for years. After updating to 3.0 MBAM now does not usually start after power on when it is set to start with Windows. It may need nearly 10 tries to get MBAM started with Windows. When MBAM fails to start it cannot be started by any means. The shortcut on desktop does not work, the small toolbar icon does not appear at all and mbam.exe will not run when double clicked.

In addition to that the laptop became very slow and with MBAM 3 installed it now takes 4 or 5 times longer to load Windows and get the desktop open regardless of that if MBAM is starting or not.

Another strange thing is that whenever MBAM succeeds to start the process MBAMService reserves approximately 300 KB of memory all the time.

I have uninstalled MBAM a couple of times with MB Clean tool before reinstalling it again, but the problem persists. Turning the laptop off causes MBAM to fail to start again after power on. Only if MBAM is set not to start with Widows, it can be started manually.

The laptop is running Norton Antivirus but adding the whole folder C:\Program Files\Malwarebytes\Anti-Malware\ to its exclusions did not have any effect, nor disabling the antivirus program temporarily. Apparently Antivirus is not causing any conflicts.

Regards

Hannu

 

logs.zip

Addition.txt

FRST.txt

MB-CheckResult.txt

Link to post
Share on other sites

2 hours ago, Hannu said:

The laptop is running Norton Antivirus but adding the whole folder C:\Program Files\Malwarebytes\Anti-Malware\ to its exclusions did not have any effect,

Add these to your Norton exclusions and add Norton folders to MB's exclusions.

C:\Windows\System32\drivers\mbae64.sys
C:\Windows\System32\drivers\mbam.sys
C:\Windows\System32\drivers\MBAMChameleon.sys
C:\Windows\System32\drivers\MBAMSwissArmy.sys
C:\Windows\System32\drivers\mwac.sys
C:\Windows\system32\Drivers\farflt.sys

C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe
C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe
C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe
C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
C:\Program Files\Malwarebytes\Anti-Malware\MBAMService.exe

Also the MB folder in Program Files  and the one in Program Data (it is hidden by default)          

Link to post
Share on other sites

8 minutes ago, Hannu said:

Hello again,

I am wondering if someone is still examining the logs or can you say something about the Self Protection problem? Will the logs help to determine what is causing the conflict?

 

There is a new BETA release available for you to install. Give it a try and see if it helps your issues.

 

Link to post
Share on other sites

  • 3 weeks later...

Hi,

I installed version 3.1.2.1733 and I had severe troubles with it. Like the previous version of MBAM it did not start with Windows. When I tried to start it manually it gave first error message “Unable to connect the Service” and then caused the computer to freeze. After reinstalling I first tried to disable Self Protection and the computer froze immediately. Thereafter only power button worked and I had to uninstall MBAM in safe mode.

I tried v.3.1.2 a couple of times having always the same issues and I am now using v.3.0.6.1469 again. It is working when Self Protection is disabled as mentioned in an earlier post.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.