Jump to content

IE 11 stops working constanttly


Recommended Posts

I too have this issue and it happened after the last "automated" update. Forgive me for being blunt, but I'm just a consumer not a business where I have an IT department and certainly not a computer geek and I can manage my way around this machine but not to the extent that you require all of these reports. That said, If we (others) didn't experience this situation before and now all of a sudden we do after this update, then it's your misapplication of certain tweaks to the program that didn't work. I don't like to spend hours on this machine trying to get it right when it should have been right from the get go. This is one reason that I am balking at installing MBAM 3.0(yes I am a paid premium user) because of all of the issues and the required work to get it right that's on my dime. When program are released they should be done so after they have been tested, beta tested and field tested before it is released. Sorry for the rant but this is stupid, I come down open up my computer and can't get IE to work, but then Firefox works as expected. This should not require hours of forum messages, try this, try that, send me your logs, wait and maybe we can get it fixed by the next version type of thing. I now that you guys try hard to solve our problems, but we should not be have these type of problems in the first place. I never had issues with the old Version 2 of MBAM of Anti-Exploit. I hate to say it but my faith in the entire Malwarebytes organization is fading very fast. When your main program (MBAM) is messed up and now  Anti-Exploit has issues, something is wrong.  Again, sorry for the rant.

Link to post
Share on other sites

Hi I am a business user. We are using 1.7.0 management console with 1.80.2.10.12 Anti Malware and 1.09.2.1384 Anti exploit.

 

Buckey... If they didn't constantly apply updates you would not be protected from new viruses or would not get new features. I'm sure they do testing so the "Rant" is stupid.

Edited by DanJordan
Link to post
Share on other sites

17 hours ago, DanJordan said:

Hi I am a business user. We are using 1.7.0 management console with 1.80.2.10.12 Anti Malware and 1.09.2.1384 Anti exploit.

 

Buckey... If they didn't constantly apply updates you would not be protected from new viruses or would not get new features. I'm sure they do testing so the "Rant" is stupid.

Dan, you obviously did comprehend my message so I'll try again.  "When program are released they should be done so after they have been tested, beta tested and field tested before it is released." We never or rarely had issues with the older MBAM or Anti-Exploit releases, so logically in my mind these has to be a reason why. If you're not having issues Bravo, me and a whole bunch of others, not so lucky. I'm sure the guys at MB are doing their best, is just frustration setting in. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.