Jump to content

Recommended Posts

Ok. so i think i'm in trouble. i ran through these steps https://www.reddit.com/r/buildapc/comments/646byi/keep_your_pc_healthy_adwaremalwarejunkware/.

Everything went well and i restarted my computer, once i'm at the home screen both my mouse and keyboard are not working. I looked around for some soultions but nothing seems to be working.

None of my USB ports are working. I've reset CMOS but i get nothing. I tested a spare mouse on all these USB ports and i get power but that's it so i don't think it's a hardware problem.

I also tested my main keyboard and mouse on a laptop and they work fine. Doing all this i ran into a big problem. The pins for My USB 3.0 front header port on my motherboard are snapped off.

Thing is, everything was working fine before i ran this program and im not sure what to do now. Sorry for the story, any suggestions are greatly appreciated.

Motherboard: https://www.newegg.com/Product/Product.aspx?Item=N82E16813157734

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.